Affichage incompréhensible...

[Fermé]
Signaler
-
 Babet -
Bonjour,

Mon téléphone fixe trio CD181 /186 n'affiche plus correctement...il y a des signes incompréhensibles sur les bases...
A voir également:

3 réponses

Messages postés
41629
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
13 octobre 2021
12 047
Ces écritures cabalistiques concernent aussi les icônes ?
Pouvez vous me dire (en vous aidant des pages 9 et 10 de la notice (10 ,11 du pdf donné précédemment) ce qui apparait sur l'écran en veille en précisant ce qui clignote ou pas.
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Il n'y a aucune icône qui clignote...
D'ailleurs le téléphone sone et fonctionne...Je ne peux lire les texte qui restent illisibles en l'état...
Ah la la quel souci je vous donne...pardon...
Merci pour votre aide...je suis très attentive.
Messages postés
41629
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
13 octobre 2021
12 047 > Babet
Il n'y a aucune icône qui clignote... Ok
Mais il y a des icônes ou pas...? si oui lesquelles ?
Cet affichage bizarre apparait lorsque on vous appelle ou en essayant de circuler dans les divers menus du téléphone ?
>
Messages postés
41629
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
13 octobre 2021

oui il y a les icones, la batterie, les barres de connexion entre le combiné et la base, le répondeur, .mais je n'en ai pas d'autres affichées sur la base
Cet affichage bizarre est constant: au repos, à l'appel, à la recherche...
Seules quelques majuscules apparaissent...parfois...
Certains signes ou chiffres apparaissent de moitié ...pas toujours
deux téléphones de la maison (trio) ont les mêmes problèmes...Un seul a un affichage correct..
J'espère vous avoir bien répondu...
Merci de votre attention
J'ajoute: cela peut il venir des piles...???
Messages postés
41629
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
13 octobre 2021
12 047 > Babet
Donc 2 combinés sur 3 ont un souci , ils n'ont pas subis de choc spéciaux.(Chute) ?

Les icônes de la batterie sur les combinés malades indiquent que celles-ci sont chargées ou pas ?
Si affichage chargée à priori pas de souci...
La notice n'indique pas comment ôter les batteries. Toutefois les ôter pendant quelques dizaines de secondes pourrait être une solution...
Autre piste : remettre les combinés malades à leur configuration d'origine voir notice en page27 (28 du pdf) paragraphe "Restaurer les paramètres par défaut".

Nota : Qu’appelez vous la base ? La base ne possède aucun affichage à part un voyant indiquant le répondeur en service
La base c'est le socle avec plusieurs boutons (puisque vous parlez de répondeur) relié à la ligne téléphonique ou une box via un fil. Sur cette base est posé un des trois combiné... Les 2 autres combinés eux étant sur des socles chargeurs
Je vais voir...
Je me suis trompée en parlant de la base,, en fait je parle du "cadre" qui s'éclaire sur le combiné, où sont visibles les écrits...
Je vais essayer et vous tiendrai au courant...demain sans doute...
Bien à vous
Messages postés
41629
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
13 octobre 2021
12 047
Bonsoir,
il y a des signes incompréhensibles sur les bases...
Qu'entendez-vous exactement par là ? Les bases ou chargeurs n'ont pas d'affichage ?
N'auriez-vous pas par mégarde changer la langue de vos combinés
voir notice (mais en français) de votre trio
https://download.p4c.philips.com/files/c/cd1813b_fr/cd1813b_fr_dfu_fra.pdf
en page 24 (25 du pdf ci-dessus)
Merci, mais cela ne semble pas être une question de langue...
Les signes qui sont sur mon téléphone sont illisibles , des petits traits ou signes partiellement cachés...ni véritablement lettres, ni chiffres...

N'est ce pas la base qui est abimée?
Merci+++++++++++encore.