Installer Libtiff4 sur Ubuntu 10.04 LTS [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
dimanche 22 mai 2016
Statut
Membre
Dernière intervention
22 mai 2016
-
 jns55 -
Bonjour,

j'ai besoin d'installer une imprimante Canon PIXMA MG 3250 sur mon système Ubuntu 14.04 LTS.

J'ai trouvé à cette adresse comment faire:
https://linuxforums.org.uk/index.php?topic=11525.0

Au préalable, j'ai donc essayé d'installer libtiff4, mais le terminal me renvoie ce message:
"Aucune version du paquet libtiff4 n'est disponible, mais il existe dans la base de données. Cela signifie en général que le paquet est manquant, qu'il est devenu obsolète ou qu'il n'est disponible que sur une autre source".


J'ai essayé d'installer libtiff4-dev, ensuite j'ai téléchargé les paquets nécessaires à l'installation PIXMA, etc.; mais le terminal me renvoie que Libtiff4 n'est pas installé.

OK, je comprends bien, Libtiff4 n'est pas LIbtiff4-dev...

J'ai essayé de retrouver libtiff4 pour ubuntu14.04, mais le seul lien que je trouve (http://cz.archive.ubuntu.com/ubuntu/pool/universe/t/tiff3/libtiff4_3.9.7-2ubuntu1_i386.deb) est un lien cassé...

Sauriez-vous comment je peux installer ce paquet?

D'avance merci, et bon dimanche!

Poppy
A voir également:

2 réponses

Bonjour,
Ubuntu 14.04 utilise libtiff5.
Vois ce sujet pour installer libtiff4.
http://askubuntu.com/questions/457011/why-is-libtiff-so-4-not-recognized
Messages postés
2
Date d'inscription
dimanche 22 mai 2016
Statut
Membre
Dernière intervention
22 mai 2016

Bonjour jns55,

merci pour ta réponse.
J'avais déjà consulté cette page, mais la solution est de basculer sur une version antérieure d'Ubuntu pour obtenir Libtiff4, ce que je voulais éviter.

En approfondissant ta réponse, je suis tombé sur cette page:
http://ubuntuforums.org/showthread.php?t=2220935
J'y ai téléchargé un paquet d'un certain "michael gruz":
https://launchpad.net/~michael-gruz/+archive/ubuntu/canon-trunk

J'ai ensuite installé le cnijfilter obtenu avec Synaptic.

Sinon, il propose une autre solution: d'installer Ubuntu 13.10 dans 14.04, pour récupérer libtiff4, etc. Mais il se demande si ça ne va pas entrer en conflit avec un autre programme.

Bref Libtiff4 n'est pas obligatoire pour installer une imprimante Canon sur Ubuntu 14.04.

Bonne journée à tous!
Poppy
Merci du retour.