"Votre appareil n'est pas compatible avec cette version" android

Résolu/Fermé
anonylgb
Messages postés
21
Date d'inscription
samedi 28 juin 2014
Statut
Membre
Dernière intervention
20 janvier 2018
- 6 mai 2016 à 16:47
 Metalord - 8 avril 2017 à 23:45
Bonjour,
Il y a 20 jours j'ai mis mon portable a réparé un logicom L-EMENT 451. Ils ont préféré m'en redonner un neuf mais tout à fait le même. J'ai vérifié il est à jour. Mais lorsque je vais sur le play store pour installer clash of clans je ne trouve que clash royale. Je clique dessus pour pouvoir l'installer et ainsi sûrement réussir à accéder à clash of clans. Mais il est noté : " Votre appareil n'est pas compatible avec cette version". Je ne comprend pas car avec mon ancien portable qui est le même avait clash of clans et clash royale dessus et je n'avais jamais rencontré de problème de ce type.
J'aimerais beaucoup que vous m'aidiez, merci.

4 réponses

bendrop
Messages postés
11785
Date d'inscription
jeudi 30 juin 2005
Statut
Contributeur
Dernière intervention
30 juin 2022
8 292
6 mai 2016 à 19:15
Salut,

Met à jour ton play store https://play.google.com/store/apps/details?id=com.google.android.gms&hl=fr
Et voit si ça résout ton problème.

Cdlt.
64