Problème avec ma nouvelle carte SD

Résolu/Fermé
Signaler
Messages postés
14
Date d'inscription
jeudi 5 mai 2016
Statut
Membre
Dernière intervention
28 janvier 2018
-
Messages postés
14
Date d'inscription
jeudi 5 mai 2016
Statut
Membre
Dernière intervention
28 janvier 2018
-
Bonjour !
J'ai acheter une carte SD 64GB pour ma caméra mais quand je la met dedans il y est écrit: erreur carte
Et quand je veux lancer une vidéo ça me met: pas de carte
Même sur l'appareil photo sa ne fonctionne pas...

L'ordinateur reconnais bien la carte il n'y a aucun soucis.
Cette carte est faite pour les caméra et appareil photo.

Merci de bien vouloir m'aider à trouver d'où vient le problème et comment le régler SVP

1 réponse

Messages postés
1842
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
10 septembre 2017
398
la carte est t'elle bien en FAT32 ?
0
Messages postés
14
Date d'inscription
jeudi 5 mai 2016
Statut
Membre
Dernière intervention
28 janvier 2018

Non elle est en exFAT
0
Messages postés
1842
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
10 septembre 2017
398 >
Messages postés
14
Date d'inscription
jeudi 5 mai 2016
Statut
Membre
Dernière intervention
28 janvier 2018

essaye en la formatant en FAT32
0
Messages postés
14
Date d'inscription
jeudi 5 mai 2016
Statut
Membre
Dernière intervention
28 janvier 2018

je peut la formater que en ntfs
0
Messages postés
1842
Date d'inscription
dimanche 13 février 2011
Statut
Membre
Dernière intervention
10 septembre 2017
398 >
Messages postés
14
Date d'inscription
jeudi 5 mai 2016
Statut
Membre
Dernière intervention
28 janvier 2018

essaye avec le programme guiformat.exe

tu peux le trouver sur internet facilement

genre sur leur site officiel : http://www.ridgecrop.demon.co.uk/guiformat.exe
0
Messages postés
14
Date d'inscription
jeudi 5 mai 2016
Statut
Membre
Dernière intervention
28 janvier 2018

Merci beaucoup maintenant ma caméra détecte bien ma carte !
0