Connexion site privé [Résolu/Fermé]

Signaler
Messages postés
259
Date d'inscription
mercredi 14 avril 2010
Statut
Membre
Dernière intervention
18 mai 2017
-
Messages postés
259
Date d'inscription
mercredi 14 avril 2010
Statut
Membre
Dernière intervention
18 mai 2017
-
Bonjour,

Je dispose d'un site fait sous Wordpress, celui ci est sécurisé via l’extension "All-in-One Intranet", mes utilisateurs doivent obligatoirement être inscrit pour pouvoir se connecter.

Du coup mes utilisateurs sont obligés d'avoir un mot de passe et un nom utilisateur.

Mais j'ai un problème sur certains utilisateurs! Des fois ils peuvent se connecter et des fois non! Quand il rentre leurs mot de passe, cela recharge la page de connexion et ça reste la!!

Pour qu'ils puissent se reconnecter, il faut que je me rende moi en tant qu'admin sur leurs page perso dans le backoffice et que je fasse "une déconnexion globale" (qui est dispo sur chaque fiche utilisateur)!
Après ça, ils peuvent se connecter jusqu'à que ça plante de nouveau!

J'ai beau chercher même sur internet je ne trouve pas et ça deviens assez pénible!

Quelqu'un aurait-il une brillante idée pour me sortir de cette panade :D

Merci d'avance!!

1 réponse

Messages postés
259
Date d'inscription
mercredi 14 avril 2010
Statut
Membre
Dernière intervention
18 mai 2017
52
Je me suis débrouillé avec le cache.

Nous avons supprimer la mise en cache de la table utilisateur et pour l'instant je n'ai plus de problème.

Merci d'avoir porté de l'attention a ma demande