[VLC] Diffusion en local

Résolu/Fermé
Matth72160
Messages postés
9
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
15 avril 2016
- 13 avril 2016 à 02:06
brupala
Messages postés
104744
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 septembre 2022
- 15 avril 2016 à 10:59
Bonjour,
J'aimerais diffuser une capture d'écran vidéo à travers mon réseau local (PC à PC) avec VLC via HTTP avec le port 8080.
J'ai suivie pas mal de tuto dont celui-ci :
https://www.youtube.com/watch?v=KT5cvFtwq8w&app=desktop
ou
https://www.01net.com/astuces/diffusez-vos-videos-sur-votre-reseau-local-avec-vlc-567385.html

La diffusion fonctionne bien (ca tourne quoi).
Mais lorsque je veux lire le flux, rien ne ce passe.

Mon adresse IP Local est le : 10.0.0.3
Donc je rentre : http://@10.0.0.3:8080 (sur le même pc pour le moment).
Mais rien ne ce passe !

Video de Démonstration qui démontre bien mon problème :
https://www.youtube.com/watch?v=9rpY6vP2pzE&feature=youtu.be
Effectué avec la Version 2.2.0

- J'ai désactivé le pare-feu Windows et Protection antivirus.
- Ouvrir le Port TCP/UDP 8080 du routeur.
- J'ai essayé avec 2 autres pc et c'est exactement la même chose.
- J'ai essayé avec d'autres version de VLC.
- J'ai essayé avec mon routeur Netgear et essayé sans (directement sur ma box)

Si vous avez d'autres solutions je suis preneur.
Merci d'avance.

2 réponses

brupala
Messages postés
104744
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 septembre 2022
13 648
13 avril 2016 à 12:16
salut,
http://@10.0.0.3:8080 ça n'est pas bon, http://10.0.0.3:8080 ce serait mieux.
ou http://localhost:8080 si c'est le même PC
1
Matth72160
Messages postés
9
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
15 avril 2016

13 avril 2016 à 21:55
Oui j'essai déjà de le faire sur le même pc.
Donc http://localhost:8080 -> même résultat sa fonctionne pas.
0
brupala
Messages postés
104744
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 septembre 2022
13 648
13 avril 2016 à 23:18
regarde avec la commande netstat -a si le PC est bien en écoute sur 8080, sinon, c'est que ton serveur vlc n'est pas lancé.
0
Matth72160
Messages postés
9
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
15 avril 2016
> brupala
Messages postés
104744
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 septembre 2022

14 avril 2016 à 00:40
Alors je viens de faire la commande pendant la diffusion.
j'ai un bon packet de port qui s'affiche mais pas de 10.0.0.3:8080 en vue.
Par contre j'ai un 0.0.0.0:8080 qui est en écoute.
0
brupala
Messages postés
104744
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 septembre 2022
13 648 > Matth72160
Messages postés
9
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
15 avril 2016

14 avril 2016 à 09:26
OK ça c'est bon.
Revérifie au niveau pare-feu.
0
Matth72160
Messages postés
9
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
15 avril 2016

Modifié par Matth72160 le 14/04/2016 à 11:26
J'ai désactivé le pare-feu Windows et désactivé l'antivirus.
Même chose !

J'ai ouvert les ports TCP/UDP 8080 de mon routeur.
La même !

Là Franchement je vois pas -_-
0
brupala
Messages postés
104744
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
26 septembre 2022
13 648 > Matth72160
Messages postés
9
Date d'inscription
mercredi 13 avril 2016
Statut
Membre
Dernière intervention
15 avril 2016

14 avril 2016 à 11:29
Le routeur n'y est pour rien .
au fait, qu'est ce que tu as comme réponse dans le navigateur exactement ?
0