Calculer le nombre de cellules non vides et plus grandes que 0 [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 4 avril 2016
Statut
Membre
Dernière intervention
4 avril 2016
-
Messages postés
2
Date d'inscription
lundi 4 avril 2016
Statut
Membre
Dernière intervention
4 avril 2016
-
Bonjour,

Je ne suis pas excellente en Excel et j'ai un tableau compilant des données par jour provenant de plusieurs autres feuilles de calcul que je calcule ensemble pour faire ma feuille total.. Dans le bas de ma feuille total, je dois faire un calcul pour calculer un ratio donc ma formule doit calculer le nombre de cellules non vide de chaque colonne.. Par contre, puisque les données de chaque colonne sont une compilation de plusieurs autres feuilles de travail, les cellules ne contenant pas de données inscrivent automatiquement un 0.

Pour faire mon ratio, je pensais utiliser la formule NB pour calculer les cellules où il y a des données mais comment je dois faire ma formule pour que ça calcule seulement les données en excluant toutes les cellules où il y a des 0 ? Parce que celles-ci ne doivent pas se calculer..

Merci beaucoup !!

3 réponses

Messages postés
23816
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
26 janvier 2021
6 598
Bonjour,

=NB.SI(E2:E20;">0")

eric
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
9645
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
6 janvier 2021
2 012
Bonjour

Essaies avec NB.SI, par exemple
=NB.SI(A2:A100;">0")

Cdlmnt
Messages postés
2
Date d'inscription
lundi 4 avril 2016
Statut
Membre
Dernière intervention
4 avril 2016

Merci !!