Problème de pilote INTEL HD Graphic 4600 [Résolu/Fermé]

Signaler
Messages postés
138
Date d'inscription
lundi 7 juillet 2014
Statut
Membre
Dernière intervention
12 septembre 2020
-
Messages postés
138
Date d'inscription
lundi 7 juillet 2014
Statut
Membre
Dernière intervention
12 septembre 2020
-
Bonjour,

Voilà, j'ai tout essayé, mais j'arrive pas à mettre cette put*in de CG à jours,
quand j'utilise le gestionnaire intel driver, il me signal bien que les dernières versions sont à jours, mais si je vais dans le gestionnaire de périphérique, c'est l'ancienne version installé, rien à faire !
Résultat sur certain jeu (on me signal que les pilotes ne sont pas à jours), ou tout simplement j'ai des soucis de FPS, car je tourne sur deux CG (PC portable) et la intel HD graphic fait planter !

Il arrive parfois qu'un jeu se lance avec la HD 4600 alors qu'il est configuré sur la hautes performances, serait-ce dû à cela ?

Je suis plutôt agacé, veuillez m'excuser !
Merci !
Switsh

1 réponse

Messages postés
752
Date d'inscription
mercredi 23 janvier 2013
Statut
Membre
Dernière intervention
7 novembre 2019
291
Bonjour,

Si vous avez une vraie CG dans votre portable, ce n'est pas grave, vous pouvez même demander que seule la vraie CG (et non le CPU qui sert de CG) soit tout le temps en fonction.

Qu'avez-vous comme CG? ce n'est de toute façon pas possible que les 2 tournent en même temps, donc ça n'altère pas les performances.

Cordialement
Messages postés
138
Date d'inscription
lundi 7 juillet 2014
Statut
Membre
Dernière intervention
12 septembre 2020
9
J'ai une GTX 765M et l'intel HD graphic 4600M (intégrée) ... et quand je lance certains jeux configurés sur la GTX 765M, il se lance sur la intel...