Comparer et extraire des données entre 2 feuilles excel [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 25 mars 2016
Statut
Membre
Dernière intervention
27 mars 2016
-
Messages postés
575
Date d'inscription
vendredi 11 juillet 2014
Statut
Membre
Dernière intervention
30 mars 2016
-
Bonjour,

Alors pour simplifier la chose, j'ai une colonne 1 avec des données arbitraires (chiffres et lettres) et je voudrais savoir si la même case (avec la même donnée) est présente dans une colonne d'une 2e feuilles.

Je voudrais une fonction type SI mais je n'y arriver pas.
Je cherche à faire =SI(cellule X est présente dans la colonne 2 de la feuille 2;oui;non)

J'ai essayer qql chose du genre : =SI($'B2'='[Resultats_ech2.xlsx]feuille2!$B:$B;oui;non)

Est-ce possible?

Merci

1 réponse

Messages postés
575
Date d'inscription
vendredi 11 juillet 2014
Statut
Membre
Dernière intervention
30 mars 2016
18
Bonjour,

Avez-vous essayé des fonctions de recherche type : RECHERCHEV ou dans votre cas simplement NB.SI ?

Dans votre cas:
=SI(NB.SI('[Resultats_ech2.xlsx]feuille2!$B:$B;$B2)>0;"oui";"non")

Cdt,
Messages postés
2
Date d'inscription
vendredi 25 mars 2016
Statut
Membre
Dernière intervention
27 mars 2016

C'est exactement ce que je voulais!

Merci bcp
Messages postés
575
Date d'inscription
vendredi 11 juillet 2014
Statut
Membre
Dernière intervention
30 mars 2016
18
Pas de souci, pensez bien à passer le sujet en résolu si c'est tout bon pour vous ;)

Bonne continuation