Somme par tranches d'âge à partir de la date de naissance [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 21 mars 2016
Statut
Membre
Dernière intervention
21 mars 2016
-
Messages postés
2
Date d'inscription
lundi 21 mars 2016
Statut
Membre
Dernière intervention
21 mars 2016
-
Bonjour,

Je souhaite comptabiliser le nombre de personnes par tranches d'âge à partir d'une date de naissance (format XX/XX/XXXX) ou de l'âge(calculé à partir de cette date de naissance).

Je me promène depuis ce matin sur les forums sans trouver la réponse.
Si quelqu'un pouvait me dépanner...
J'en serais ravie.
Merci

2 réponses

Messages postés
25209
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
4 août 2020
5 391
Bonjour
si vous avez l'âge en années en colonne B de B1 à B100
exemple pour tranche des 18:25 ans
(pour Excel à partir de 2007)
=NB.SI.ENS($B$1:$B$100;"<=25";$B$1:$B$100;">=18")
Excel avant 2007
=SOMMEPROD(($B$1:$B$100<=25)*($B$1:$B$100>=18))
ou encore
=NB.SI($B$1:$B$100;"<=25")-NB.SI($B$1:$B$100;"<18")

crdlmnt



La qualité de la réponse dépend surtout de la clarté de la question, merci!
Messages postés
2
Date d'inscription
lundi 21 mars 2016
Statut
Membre
Dernière intervention
21 mars 2016

Merci beaucoup.