Les effectifs sur excel [Résolu/Fermé]

Signaler
-
Messages postés
1
Date d'inscription
lundi 15 février 2016
Statut
Membre
Dernière intervention
15 février 2016
-
Bonjour,

comment déterminer le nombre des cadres (hommes; femmes); CDI (hommes; femmes)

2 réponses

Messages postés
575
Date d'inscription
vendredi 11 juillet 2014
Statut
Membre
Dernière intervention
30 mars 2016
19
Bjr,

A priori, la fonction NB.SI (ou NB.SI.ENS si vous avez plusieurs critères) doit faire l'affaire !

Sinon précisez votre situation svp ;)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
5518
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
7 octobre 2020
497
Bonjour

Il vous faut:

Un tableau avec:
Colonne A le nom de la personne si c'est utile
Colonne B le sexe "M" ou "F"
Colonne C niveau "C" pour cadre, "E" pour employer, "A" pour Agent
Colonne D contrat "CDI" ou "CDD"
Dans cet exemple mon tableau va de la ligne A1 à D20
J'ai mis les critères de recherche en F1, G1, H1 pour
F1="M" masculin
G1="C" cadre
H1="CDI" contrat

La formule en I1 par exemple

=SOMMEPROD(($B$1:$B$20=$F$1)*($C$1:$C$20=$G$1)*($D$1:$D$20=$H$1))
Messages postés
1
Date d'inscription
lundi 15 février 2016
Statut
Membre
Dernière intervention
15 février 2016

Philou merci c'est parfaitement ce que je recherchais ca fonctionne