Problème administrateur windows 10 [Résolu/Fermé]

Signaler
-
Messages postés
1
Date d'inscription
jeudi 11 août 2016
Statut
Membre
Dernière intervention
11 août 2016
-
Bonjour,

J'ai le message suivant sur 0windows 1 :

Impossible d'ouvrir "photo" avec le compte administrateur intégré. Connectez-vous à l'aide d'un autre compte puis réessayez.

J'ai ce message sur plusieurs applications comme 3D Builder ou microsoft Edge....

Merci d'avance

1 réponse

Messages postés
4842
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
606
Bonsoir
soit parce que c'est le compte "Administrateur" qui a ouvert la session,
soit parce qu'on a volontairement désactivé totalement UAC dans la BDR,

clic droite sur démarre sur exécuter et tapé regedit
Ce rendre sur le répertoire suivant HKEY_LOCAL_MACHINE
SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\ l'entrée "EnableLUA" sur votre droite l'entrée est à 0 (au lieu de 1 par défaut)clic dessus et changer la valeur et ok
toujours dans la même fenêtre définir l'entrée "FilterAdministratorToken"
à 1 (au lieu de 0) un clic dessus et changer la valeur et sur ok



L’informatique n’est qu’un outil, comme un pinceau ou un crayon.
Éviter ces logiciels gratuits soit disant répare etc.. ça n’a aucune utilité majeure. Les meilleurs compagnons sont Dos et Powershell..
Merci beaucoup, c'est super, effectivement, je n'avais aucune chance de m'en sortir seul.

Bonne journée

Rémy
Messages postés
4842
Date d'inscription
mercredi 22 octobre 2014
Statut
Membre
Dernière intervention
6 octobre 2017
606 > Remy
Re

Merci a vous également une bonne journée
Messages postés
1
Date d'inscription
jeudi 11 août 2016
Statut
Membre
Dernière intervention
11 août 2016

toujours dans la même fenêtre définir l'entrée "FilterAdministratorToken"
à 1 (au lieu de 0) un clic dessus et changer la valeur et sur ok

bonjour la ligne si dessus n'existe dans le dossier systeme???