Calculer le nombre de cellules non vides avec une condition [Résolu/Fermé]

Signaler
-
 ds -
Bonjour,

je souhaite calculer le nombre de cellule dans ma colonne A qui sont remplies mais pour lesquelles j'ai 1 dans la cellule de la colonne B
A B
lundi 1
1
lundi


jeudi 1
samedi
mercredi 1
j'ai comme résultat 3

merci d'avance

1 réponse

Messages postés
16171
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
9 juillet 2020
2 989
Bonjour
=SOMMEPROD((A1:A14<>"")*(B1:B14=1))
Un grand merci !!!!