Calculer le nombre de cellules non vides avec une condition

Résolu/Fermé
ds - 25 janv. 2016 à 17:01
 ds - 25 janv. 2016 à 17:28
Bonjour,

je souhaite calculer le nombre de cellule dans ma colonne A qui sont remplies mais pour lesquelles j'ai 1 dans la cellule de la colonne B
A B
lundi 1
1
lundi


jeudi 1
samedi
mercredi 1
j'ai comme résultat 3

merci d'avance

A voir également:

1 réponse

michel_m
Messages postés
16568
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
14 mai 2022
3 280
25 janv. 2016 à 17:07
Bonjour
=SOMMEPROD((A1:A14<>"")*(B1:B14=1))
1
Un grand merci !!!!
0