MSI UBS 3.1 The Asmedia USB Host Controller was not found Help:) [Fermé]

Signaler
Messages postés
5
Date d'inscription
samedi 16 janvier 2016
Statut
Membre
Dernière intervention
25 janvier 2016
-
Messages postés
1561
Date d'inscription
lundi 19 septembre 2011
Statut
Membre
Dernière intervention
6 décembre 2018
-
Bonjour,

J’ai un souci avec un MSI (GE62 2QF Apache Pro) fraichement acheté en Freedos, sur lequel j’ai mis Windows 10. Le fait de copier des fichiers (depuis un port de stockage externe comme en interne) ralentit énormément le pc, la plupart des applications que je lance au cours de cette copie cesse de fonctionner… Une lenteur qui me semble plus qu'anormale.

J’avais essayé de mettre à jour certain pilotes depuis le site MSI mais pas la totalité d’entre eux. Mais aucun changement, j’ai alors appelé le SAV de MSI, qui m’a renvoyé une liste de pilotes à remettre à jour dans un ordre précis, celui-ci :

1) Intel chipset 2) Intel Management Engine Interface 3) Intel Rapid Storage Technologie express (IRST Intel(R) Mobile Express Chipset) 4) Intel USB 3.0 5) Intel HD Graphic 4XXX séries
6) Nvidia Driver 7) Realtek Audio HD 8) Realtek card reader 9) Touchpad 10) Radio switch selon certain modèle et OS il n’est pas disponible
11) Sound blaster Ap 12) Sound blaster EQ 13) SteelSerie Engine SSE ou KLM pour les anciens modèles comme le GT70 2Ox (2OE, 2OD…) 14) System Control Manger SCM pour windows 7 c’est le S-bar 15) Super charger 16) Dragon gaming Center

Tout c’est bien passé jusqu’à l’installation du quatrième : « Intel USB 3.0 », pour lequel j’ai uniquement trouvé le lien USB 3.1, mais au cours de l’installation de celui-ci, un message d’erreur s’affiche : « The Asmedia USB Host Controller was not found. »

Avez-vous une idée de que faire pour remédier à ce problème ? Est-ce que ce driver peut être impliqué directement dans mon problème de lenteur de copie ?
Je précise que dans la fiche fournit par MSI pour la mise à jour des pilotes, il conseil de mettre à jour le BIOS et Firmware, chose dont j’ai préféré m’abstenir, ayant peu de connaissances en informatiques et ayant vu sur internet que ça pouvait comporter des risques.

Ps, si besoin, je peux vous joindre : « the windows installer log » (le rapport d’erreur fournit suite à l’échec d’installation du pilote USB 3.1)

Merci beaucoup d’avance pour votre précieuse aide,
Rémi.

3 réponses

Messages postés
1561
Date d'inscription
lundi 19 septembre 2011
Statut
Membre
Dernière intervention
6 décembre 2018
66
Salut,

Essaie avec maconfig.com
Et pour la mise à jour du bios, ça n'a rien à voir.
Messages postés
5
Date d'inscription
samedi 16 janvier 2016
Statut
Membre
Dernière intervention
25 janvier 2016

Merci Sam pour ta réponse, j'ai essayé (de nouveau car ça avait déjà été fait) de remettre à jour la totalité des drivers proposés pas maconfig.com, c'est chose faite.

Pour autant, la mise à jour de ces pilotes n'a pas du tout amélioré les capacités globale de l'ordi durant une copie. Je suis actuellement entrain de copier un dossier de 60Go ce qui a pour effet d'immobilise le reste de l'ordinateur, plus d'une voir plusieurs minutes pour ouvrir une nouvelle fenêtre de Google Chrome, qui par vite en "ce programme ne répond pas" et une copie qui débute à 30mo/s (en USB 3.0) et qui se réduite rapidement aux alentours des 17Mo/s.

Pensez vous que ce driver "USB 3.1" (msi.com/product/notebook/support/GE62-6QF-Apache-Pro.html#down-driver&Win10 64) que je ne parviens pas à installer puisse être l'objet du problème? Si c'est le cas, avez vous une idée de comment passer ce message d'érreur : "The Asmedia USB Host Controller was not found"?

Merci d'avance :)
Messages postés
1561
Date d'inscription
lundi 19 septembre 2011
Statut
Membre
Dernière intervention
6 décembre 2018
66
C'est pas normal que le PC prenne toutes les ressources pour la copie..
Tu as essayé un autre OS?
Il apparaît dans le gestionnaire?
Messages postés
5
Date d'inscription
samedi 16 janvier 2016
Statut
Membre
Dernière intervention
25 janvier 2016

Je suis d'accord, c'est clairement pas normal... :s
Nop, je n'ai pas encore essayé d'autre OS. Dans le gestionnaire de tâches, Windows n'a pas l'air de pomper énormément, "système et mémoire compressé" est le processus le plus gourmand avec comme consommation pour la RAM 150Mo à 250Mo selon l'utilisation.

Tout ça est étrange :/
Messages postés
1561
Date d'inscription
lundi 19 septembre 2011
Statut
Membre
Dernière intervention
6 décembre 2018
66
Je parlait du Gestionnaire de périphériques... il y apparaît? Si oui j'ai peut-être une solution pour toi..
"système et mémoire compressée" c'est normal et ne dur qu'un temps.
Messages postés
5
Date d'inscription
samedi 16 janvier 2016
Statut
Membre
Dernière intervention
25 janvier 2016
>
Messages postés
1561
Date d'inscription
lundi 19 septembre 2011
Statut
Membre
Dernière intervention
6 décembre 2018

Autant pour moi, dans le gestionnaire de périphérique,

dans la rubrique contrôleurs de bus USB (liste exhaustive), apparait :
Concentrateur USB racine / Contrôleur hôte Intel(R) USB3.0 eXtensible - 1.0 (Microsoft) / Generic USB Hub / Intel(R) 8/C220 USB EHCI N°1 - 8C26 (et N°2 - 8C2D) / Periphérique USB composite

Dans contrôleurs de stockage :
Contrôleur des espaces de stockage Microsoft.

Dans contrôleurs IDE ATA/ATAPI :
Intel(R) 8 Series Chipset Family SATA AHCI Controller.

Je ne vois pas de traces de mon driver, est ce que ça a pu t'éclairer?
Messages postés
5
Date d'inscription
samedi 16 janvier 2016
Statut
Membre
Dernière intervention
25 janvier 2016

Le problème persiste malgré mes essais de mettre à jour les pilotes, auriez vous une idée? :)
Messages postés
1561
Date d'inscription
lundi 19 septembre 2011
Statut
Membre
Dernière intervention
6 décembre 2018
66 >
Messages postés
5
Date d'inscription
samedi 16 janvier 2016
Statut
Membre
Dernière intervention
25 janvier 2016

Télécharge le fichier que tu as cité plus haut, décompresse puis vas dans le gestionnaire de périphériques