Disque dur externe non détecté : problème périphérique stockage

[Fermé]
Signaler
-
Messages postés
4260
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
-
Bonjour tout le monde,

Je viens vous demander de l'aide car cela fait deux semaines que je cherche des réponses à mon problème sur le forum, bien que j'ai essayé plusieurs solutions proposées je ne trouve rien.
Mon problème est le suivant : du jour au lendemain sans prévenir, mon ordinateur s'est mis à ne plus détecté mon disque dur externe acheter trois semaines auparavant. J'ai dans un premier temps pensé que c'était un problème qui venait du disque dur. J'ai alors brancher un autre disque dur externe ( que j'avais déjà utilisé sur cet ordinateur ). Et là bizarrement, le second disque dur ne fonctionne pas aussi
Je commence à m'inquiéter car ces DDE contiennent des données qui me servent aussi bien au travail, que de façon personnelle pour stocker des photos et des vidéos.
J'essaye alors un par un tous les ports USB de mon ordinateur avec les deux disque dur : rien du tout, les disques durs externes ne s'affichent pas dans le poste de travail, comme s'ils n'étaient pas du tout reconnu.
Puis j'essaye de brancher ma souris sans fil qui, utilise aussi du coup un port USB : elle fonctionne
Je m'interroge alors, je me dis peut-être que c'est mes deux DDE qui sont morts. Je vais immédiatement les essayer sur mon décodeur, ainsi que sur un deuxième ordinateur : ils fonctionnent

Donc d'après ce que j'ai compris mon ordinateur ne détecte plus aucun périphérique de stockage de masse, et ceci se confirme lorsque je vais dans la gestion des périphériques : il y a un petit triangle jaune d'afficher. Mais je n'ai pas réussi à effectuer quelconque mise à jour ou réparations

J'ai donc fait des recherches sur Internet, sur divers ce forum afin de trouver une solution.
Voici celle que j'ai déjà essayé :
- j'ai lu que cela pouvait venir d'un problème d'électricité statique et qu'il fallait retirer la batterie de l'ordinateur portable, l'éteindre et rester appuyer ensuite sur le bouton pour le démarrer à fin de le vider de l'ensemble de l'écrit cité statique
- j'ai aussi lu que cela pouvait être parce que le disque DDE n'a pas de lettre assigner dans la gestion des disques. D'après ce que j'avais vu cela correspondait à mon problème, car le faite que mon disque ne soit pas relié à une lettre, pourrait justifier le faite qu'il n'apparaissent pas dans le poste de travail. Sauf que dans la gestion des disques, aucun de mes DDE n'apparaîent

En espérant que quelqu'un puisse m'aider
Merci d'avance

1 réponse

Messages postés
4260
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
700
Bonjour Loorah :)

J'avoue que les tests croisés que tu as faits, les recherches que tu as effectuées et les résultats obtenus donnent déjà une certaine idée.

D'ailleurs pour ce qui est des mises à jour de pilotes … ton message me fait savoir que tu n'as pas réussi à effectuer des mises à jour … Pourrais-tu détailler comment as-tu procédé et ce qui s'est passé, stp :) D'ailleurs où est-ce que le triangle jaune apparaît dans le Gestionnaire de périphériques ? D'ailleurs les DD (connecte les, stp, successivement sur le PC) sont-ils reconnus dans le Gestionnaire de périphériques? Te serait-il possible de poster ici une capture d'écran, stp :) En règle générale le triangle jaune informe de ce qu'un code d'erreur a été généré par le système pour un matériel spécifique. Pour savoir lequel il suffirait de faire un clic droit sur ce matériel (toujours à partir du Gestionnaire de périphériques) et vérifier l'état de ce périphérique où le code sera annoncé. Une fois ces informations connues on saura comment procéder. J'attendrais ton retour d'infos !

@Loorah, comme les DDs sont bien détectés et opérationnels sur d'autres ordinateurs, je te conseille d'en profiter pour te créer une sauvegarde de tes contenus importants sur un autre support de stockage, au cas où :)

Donne moi de tes nouvelles, stp :) A+