Defender n'apparaît pas dans la barre des tâches [Résolu/Fermé]

Signaler
Messages postés
127
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
27 février 2019
-
Messages postés
64446
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
-
Bonjour,

Je viens d'acheter un nouveau PC terra 3000 celeron et il tourne sous windows 10.

Quand j'ouvre le gestionnaire des tâches, "defender" est apparemment en cours d'exécution.

Pourtant, je dois cliquer sur le raccourci defender pour que l'icône apparaisse enfin.

J'ai désinstallé "mcafee" avec un utilitaire venant de leur site et il ne reste à priori aucune trace du programme, même pas dans le registre.

Si vous connaissez une procédure pour rétablir defender, merci de bien vouloir m'aider.


1 réponse

Messages postés
64446
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
10 594
Bonjour.
Si tu installe un Antivirus Win Defender est désactivé automatiquement.
Mais dans mon Gestionnaire des tâches Defender n'apparait pas non plus.
Il est caché sous l'onglet Système.
Messages postés
127
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
27 février 2019
2
@Tribun: Merci pour ta réponse. Moi il est caché sous "antimalware service exécutable".

Mais je n'ai pas installé d'autres antivirus.

Mon problème est qu'il n'apparaît pas dans la zone des notifications près de l'horloge, alors qu'il est bel et bien activé dans les options d'affichage.
Messages postés
64446
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
10 594
Moi non plus, je ne l'ai pas dans la zone de notification.
Tu vas dans le Panneau de configuration et clic sur Win Defender un icône va être visible dans la barre des tâches, clic dessus et > Épingler. dans la barre de tâches
Messages postés
127
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
27 février 2019
2
J'ai déjà fait tout ça. J'ai du créer un raccourci sur le bureau. Et lorsque je clique dessus, l'icône apparaît dans la zone de notification. Mais j'aimerais qu'elle y soit automatiquement pour ne pas risquer d'être vulnérable au cas où je serais connecté avec defender inactif.
Messages postés
127
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
27 février 2019
2 >
Messages postés
127
Date d'inscription
mercredi 9 mars 2011
Statut
Membre
Dernière intervention
27 février 2019

Apparemment c'est normal. Mon vendeur m'a dit que defender travaillait en fond, et que l'icône n'apparaît pas tant qu'on interagit pas avec le programme. Désolé pour la prise de tête inutile, et merci pour tes réponses!
Messages postés
64446
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
10 594
Mais Windows 10 n'est pas pareil aux autres systèmes.
Et Win Defender est souvent automatiquement mis a jour dans Win 10.