Problème prévisualisation Sony Vega Pro

Fermé
Raminaa Messages postés 2 Date d'inscription vendredi 5 août 2011 Statut Membre Dernière intervention 24 décembre 2015 - 24 déc. 2015 à 14:31
glandu Messages postés 20455 Date d'inscription mardi 29 décembre 2009 Statut Contributeur Dernière intervention 5 décembre 2022 - 24 déc. 2015 à 15:09
Bonjour à tous,
je viens faire appel à vos lumière, comme le titre l'indique, parce que j'ai un problème avec Sony Vegas Pro 12. Je créais un montage vidéo, tout fonctionnait bien, même la prévisualisation. Mais d'un coup, elle n'a plus fonctionné. Je ne sais pas quelle manip j'ai pu faire, mais le fait est que l'écran de prévisualisation reste noir. Le son fonctionne très bien, mais je n'ai aucune image.
Pourriez vous m'aider à rétablir l'image de la prévisualisation?

J'ai cherché sur le forum et sur internet, d'autres ont l'air d'avoir le même problème que moi (à la différence près que pour certains, leur texte apparaissaient quand même, ce qui n'est pas mon cas), mais je n'ai pas trouvé de solutions...

Merci par avance, je vous met la capture d'écran de ce que ça donne, si ça peut vous aider...

A voir également:

1 réponse

glandu Messages postés 20455 Date d'inscription mardi 29 décembre 2009 Statut Contributeur Dernière intervention 5 décembre 2022 4 109
24 déc. 2015 à 15:09
Bonjour avant de bouleverser votre ordinateur au moindre incident comme désinstaller « proprement » un logiciel c’est une opération délicate. Pensez en cas de bug persistant à faire une « restauration du système à une date antérieure » au bug c’est le terme de windows que vous tapez dans la fenêtre en bas à gauche de la page d’accueil « rechercher les programmes et fichiers » et suivre les instructions
Ou aller dans « panneaux de configuration » système et sécurité, centre de maintenance, « restaurer le système à une date antérieure »  « ouvrir la restauration du système » oui , suivant
C’est sans aucun risque et c’est souvent salutaire
0