Formule de recherche V sur 3 colonnes

Résolu/Fermé
nonossov Messages postés 611 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 17 janvier 2020 - 16 déc. 2015 à 10:51
Fahora Messages postés 811 Date d'inscription jeudi 24 septembre 2015 Statut Membre Dernière intervention 6 novembre 2020 - 17 déc. 2015 à 08:32
Bonjour,
pour etre bref, j'ai cette macro
=SI(NB.SI(Feuil2!C:E;"text");"text";"")

elle est aplicable sur un colonne, mais je veux une recherche sur 3 colonnes d'au autre feuil, merci de m'aider,
voila une pièce joint pour plus d'explications,
https://www.cjoint.com/c/ELqjY3lh2vj
Merci
A voir également:

1 réponse

Fahora Messages postés 811 Date d'inscription jeudi 24 septembre 2015 Statut Membre Dernière intervention 6 novembre 2020 67
16 déc. 2015 à 11:03
Bonjour ,

Malgré les explications de ton fichier , je rencontre des difficultés à comprendre ce que tu souhaites réellement. Avec mes excuses et le respect que je te dois , ton français est très difficile à lire.
Essayes d'exprimer sur le forum ce que tu souhaites faire. Éventuellement , ajoutes des valeurs à ton fichier pour qu'on puisse comprendre.

Merci.
Cdlt, fahora
0
nonossov Messages postés 611 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 17 janvier 2020 1
16 déc. 2015 à 11:36
il est très simple! il fallait que la formule:
cherche une valeur sur la feuil 2, de colonne B à D, c-a-d cherche sur B puis C puis D,
s'il la trouve il l'affiche sinon il affiche erreur.
Merci
0
Fahora Messages postés 811 Date d'inscription jeudi 24 septembre 2015 Statut Membre Dernière intervention 6 novembre 2020 67
Modifié par Fahora le 17/12/2015 à 08:33
Bonjour ,

Dans ce cas, si je comprends bien ce que tu souhaites faire , tu peux créer un tableau à coté de la même dimension que ton tableau en feuille2
Et y mettre la formule suivante :

=SI(NB.SI(Feuil1!$B$2:$D$47;Feuil2!A3)=1;"A supprimer";"Ne rien faire")


Cette formule :
Si il y a une référence de la plage de ta feuille 1 présente dans ta feuille 2, elle écrit " à supprimer " , sinon "Ne rien faire"
0