Lier deux fichiers dans un classeur excel

[Résolu/Fermé]
Signaler
Messages postés
24
Date d'inscription
jeudi 6 février 2014
Statut
Membre
Dernière intervention
22 décembre 2015
-
Messages postés
10411
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
21 septembre 2021
-
Bonjour. S'il vous plait, j'ai deux fichiers dans un classeur Excel que je voudrais liés. Mon classeur s'appelle classeur2. Dans le fichier LIAISON AVEC LA LIASSE, je voudrais faire une recherche par exemple avec les éléments de la colonne F à partir de F5, via le fichier Sage du même classeur et déverser les données de la colonne E à partir de E1 du fichier sage dans la colonne G du fichier LIAISON AVEC LA LIASSE.


http://www.cjoint.com/c/ELboDVUOAe3

1 réponse

Messages postés
10411
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
21 septembre 2021
1 206
Bonjour,
Selon ce que j’ai compris, mettre la formule dans la cellule [G5] et la tirer vers le bas selon besoin :
Formule :
=SIERREUR(RECHERCHEV($F5;Sage!$A$1:$F$450;5;0);"")

Messages postés
24
Date d'inscription
jeudi 6 février 2014
Statut
Membre
Dernière intervention
22 décembre 2015

Merci beaucoup Le Pingou. La formule marche bien.
Messages postés
10411
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
21 septembre 2021
1 206
Merci, content pour vous.
Salutations.
Le Pingou