Fuille de calcul Excel à 3 conditions [Résolu/Fermé]

Signaler
-
Messages postés
1941
Date d'inscription
lundi 3 mai 2010
Statut
Membre
Dernière intervention
23 août 2020
-
Bonjour,
Je vous expose mon problème. Je souhaite développer une formule à trois conditions; je m'explique:
- Condition 1 : La moyenne de 24 valeurs individuelles (ex :cellule C1) est supérieure ou égale à une limite cible (ex: cellule D1)
- Condition 2 : Aucune valeur individuelles des 24 unités n'est inférieure à la limite cible-25
- Condition 3 : Au minimum 22 des 24 unités sont supérieures à la limite cible-15
Si les 3 conditions sont réunies, je déclare mon test "OK"
Si au moins une condition n'est remplie, je déclare mon test "NO"
Merci de votre aide

2 réponses

Messages postés
25400
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
19 octobre 2020
5 537
Bonjour
pour éviter de ce creuser la tête dans vos explications, principe à adapter:
à, adapter et sous réserve de la bonne compréhension des conditions, en supposant une liste de valeur de A1 à A23


=SI(ET(MOYENNE(A1:A23)>=D1;NB.SI(A1:A23;"<=25")=0;NB.SI(A1:A23;">=-15"));"OK";"NO")

Crdlmnt



Errare humanum est, perseverare diabolicum
Messages postés
1941
Date d'inscription
lundi 3 mai 2010
Statut
Membre
Dernière intervention
23 août 2020
138
Bonjour,

Peux-tu nous transmettre un exemple de fichier via https://www.cjoint.com/ ?

A+
http://www.cjoint.com/c/EKAlV7gYSLO
Messages postés
1941
Date d'inscription
lundi 3 mai 2010
Statut
Membre
Dernière intervention
23 août 2020
138
Bonjour,

Vaucluse t'a donné la solution (j'ai répondu à la même heure).
Mais si tu veux un fichier : https://www.cjoint.com/c/EKAnIGoVSgF

A+