Incohérence du nombre de pages entre affichage et impression. [Résolu/Fermé]

Signaler
Messages postés
3587
Date d'inscription
mercredi 20 septembre 2006
Statut
Membre
Dernière intervention
1 juillet 2021
-
Messages postés
3587
Date d'inscription
mercredi 20 septembre 2006
Statut
Membre
Dernière intervention
1 juillet 2021
-
Bonjour,
Drôle d'histoire : dans un document créé par recopie d'un autre, j'ai dans le pied de page la numérotation classique Page n de nn.
A l'affichage tout est est correct, mais à l'impression j'obtiens Page 1 de 1, Page 2 de 2, Page 3 de 3...
L'affichage des codes de champ donne bien Page { PAGE \* MERGEFORMAT } de { NUMPAGES \* MERGEFORMAT }
J'ai fait un nouveau document, copié le texte, même résultat.

Un post sur le même thème est resté sans solution
Une idée de la cause ?
Merci d'avance.

2 réponses

Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
4 200
Bonsoir Telliak :)

Il y avait un bug lié à des mises à jour à faire à un moment donné.
Mais il me semble que tu es avec word 2010
Tu nous donnerais un exemple en mettant un texte bidon ?
Messages postés
3587
Date d'inscription
mercredi 20 septembre 2006
Statut
Membre
Dernière intervention
1 juillet 2021
841
Re,
Merci de ton passage, désolé, je m'étais absenté quelque temps. J'utilise effectivement Word 2010.
Voici un exemple du problème. Évidemment le document a été un peu «édulcoré».
Entre temps j'ai progressé et, à force d'éliminations, je me suis aperçu qu'en supprimant la photographie d'Henry Ernest Leblond en page 8 tout rentrait dans l'ordre...
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018
4 200
Bonsoir

Chez moi, la numérotation est toute propre, et avec la photo du Monsieur ! :)

Argitxu
Messages postés
3587
Date d'inscription
mercredi 20 septembre 2006
Statut
Membre
Dernière intervention
1 juillet 2021
841 >
Messages postés
4797
Date d'inscription
dimanche 22 juillet 2007
Statut
Contributeur
Dernière intervention
18 décembre 2018

Cela ne m'étonne qu'à moitié.
Je suspecterais un défaut quelconque au niveau de mon profil, mais je n'ose pas le reconstituer de toute pièce, face à la mise à jour du ruban que j'ai faite au radar...
Merci de ton aide.