Afficher les images thunderbird 2

[Résolu/Fermé]
Signaler
-
 Clistron -
Bonjour,
j'ai thunderbird 2 et j'ai un problème avec les images dans les mails html.
Les images ne se telecharge qu'a l'appui du bouton telecharger les images. Je voudrai que les images s'affichent automatiquement sans avoir a valider les adresses mail une par une.
Si quelqu'un a la solution je le remercie d'avance de bien vouloir m'en faire part.
@bientot.

12 réponses

Salut

Dans Outils / Options/ avancé / Editeur de configuration : une rechreche sur display puis :
mailnews.message_display.disable_remote_image : tu mets la valeur à false ( un simple click dessus ).

Et c'est bon, les images s'affichent automatiquement à la lecture du mail.

@+
9
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Merci. Une corvée de moins.
Merci pour cete astuce : je n'aurais JAMAIS trouvé tout seul !!!
Bonjour,
Merci pour les explications, j'avais le même soucis.
Ils pourraient mettre l'option directement dans le menu, ce serait plus simple !
bonjour,
j'ai TB6, et les images du corps de message ne s'affiche pas , j'ai fait la manip dans l'editeur de config et il est deja sur false!!
merci à celui qui peut m'aider
amicalement
Bonjour,

J'ai un problème avec Thunderbird, tout marché bien jusqu'au jour du formatage du disque dur, depuis je ne peux plus
me servir de cette messagerie, je recois le message ( le serveur 127.0.0.1 à refusé la connection ) j'ai outlook express à
la place, mais je prefere Thunderbird

Pouvez vous m'expliqué comment configurer ce serveur.

Merci
Messages postés
4559
Date d'inscription
mercredi 19 avril 2006
Statut
Contributeur
Dernière intervention
20 décembre 2019
800
Bonjour papy 07,
Quel est le fournisseur d'accés ?. En attendant , il y'a des aides ici :
http://www.commentcamarche.net/faq/sujet 893 serveurs pop et smtp des principaux fai
Bon courage .
A+
Je suis sidéré par cette option pourtant essentielle cachée dans des méandres utilisateurs si horribles !
Merci beaucoup à toi et je suis d'accord que c'est du grand n'importe quoi.
Bonjour,

et merci de votre réponse mais elle ne s'adressé pas à moi. Ce n'est pas grave.

Ma question etait pourqoui je reçois le message suivant ( le serveur 127.0.0.1 à refusé la connection sur Thunderbird )

J'ai Outlook Express à la place, peut etre que les 2 messageries se contraries faut il supprimer Outlouk Express mais je

reçoit pleins de Spams malgré Vade Retro

Comment configurer le serveur de Thunderbird

Merci
Tu as sans doute un anti-spam (type K9...) qui a auto-configuré ton outlook lors de son installation. Il se fait relais entre ton serveur de mail (pop3) et ton lecteur (outlook express). Et donc il demande à outlook d'aller chercher les messages chez lui, c'est à dire à l'adresse 127.0.0.1

Donc, soit tu demandes à ton antispam de réinitialiser les configs d'outlook, soit tu le fais toi-même. Dans ces 2 cas, attention tu n'auras plus d'antispam.
A moins d'opter pour Thunderbird.

Bon courage.
Bonjour, j'ai fait la manip, mais ça ne change rien pour moi. L'image de ma signature en html ne s'affiche toujours pas quand je créée un nouveau message. J'ai pourtant redémarré Thunderbird.
on apuis sur le bouton et on atten 48 heurs
Merci pour le truc concernant l'affichage d'images dans TB2!
C'est nickel:)

Thomas
Bonjour,

Génial, votre technique a marché pour ma part!

Je vous en remercie! Merci beaucoup!

Cordialement,

Jordane
super ça marche !
Bonjour,

Je ne vois pas " Option " dans " Outils " ?

De plus, pour glisser des images à partir de TextEdit, ça veut pas faire ?

Si vous aviez la gentillesse

Amicalement