Supprimer les suggestions dans la barre de recherche Google [Fermé]

Signaler
Messages postés
14
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
29 juillet 2020
-
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
-
Bonjour à tous, je souhaiterais savoir comment me débarrasser des suggestions des pages que j'ai anciennement consultées lors de recherches sur Google Chrome. Les liens apparaissent en vert et la suppression de mon historique n'a aucun effet dessus.
Merci par avance de votre aide.
Yvinya

5 réponses

Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 689
J'avoue être à donf sur ce coup...il me semble pourtant que c'est simple, mais bon....je ne me souviens plus...je vais mieux chercher, je te dirai....
6
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 689
tu as redémarré depuis ?
Et "prélire les ressources...." dans les paramètres avancés de Google, c'est coché ou pas...si oui, décoche...


"Qui veut gravir une montagne commence par le bas ! "
Signé : "Gillette" alias "nobody" ! ;) (°!°)
Messages postés
14
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
29 juillet 2020

J'ai suivis à la lettre les indications dont tu m'as fait part et j'ai bien entendu redémarré depuis mais aucun changement.
Une désinstallation de Google Chrome ou un scan spécial de mon ordinateur ne serait-il pas nécessaire si jamais le problème vient d'ailleurs ?
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 689
Une autre piste : va dans les options "internet", puis "contenu", puis "paramètres de saisie semi auto" et regarde ce qui est coché ou pas...décoche en notant ce que tu as décoché, et vérifie ce que ça donne....si ce n'est pas bon, recoche-le et décoche une autre case....
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 689
Désolé...
Essaie ceci :
démarrer, panneau de config, options internet et, là, dans l'onglet "avancé", tu décoches "utiliser la saisie semi-auto"....mais surtout ( je me suis souvenu un peu tard !) tu décoches "activer les sites suggérés....! ;)

"Qui veut gravir une montagne commence par le bas ! "
Signé : "Gillette" alias "nobody" ! ;) (°!°)
Messages postés
14
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
29 juillet 2020

Toujours rien ! Cela na proviendrait pas de fichiers indésirables présents sur mon pc ?
Messages postés
43725
Date d'inscription
jeudi 25 octobre 2007
Statut
Membre
Dernière intervention
11 février 2021
9 689
Bonsoir...

Clique sur les 3 petits traits en haut à droite de la page Chrome, puis va dans "paramètres" et il doit falloir décocher la case "utiliser un service de prédiction...."ça devrait suffire. ( il faut déployer les paramètres "avancés"....)
Cdt,
@+

Messages postés
14
Date d'inscription
vendredi 24 février 2012
Statut
Membre
Dernière intervention
29 juillet 2020

Bonsoir et merci pour ta réponse. J'ai fais ce que tu m'as dit et il n'y a pas de changement...