Périphérique non reconnu après mise à jour vers Win 10

Résolu/Fermé
TheMic25 Messages postés 85 Date d'inscription samedi 1 mai 2010 Statut Membre Dernière intervention 2 avril 2016 - 7 sept. 2015 à 19:18
kaneagle Messages postés 83747 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 29 septembre 2022 - 8 sept. 2015 à 23:19
Hello j'ai un petit problème, je ne trouve pas mes pilotes pour mon Asus Zenbook UX303LA (version i3 et 4gb de ram) suite à la mise à jour de Windows 10...

J'ai lancé un scann avec de MaConfig (DriversClouds) il m'affiche une partie du materiel mais trouve pas de pilotes...

Voici ce qu'il me sort:
Nom du pilote: Acquisition de données PCI et contrôleur de traitement du signal
Identifiant matériel: PCI\VEN_8086&DEV_0A03&SUBSYS_20108086&REV_0B

Malheureusement ce n'est pas tout dans le gestionnaires il n'y en a pas que un...



Je demande donc votre aide et vous remerci par avance !

11 réponses

TheMic25 Messages postés 85 Date d'inscription samedi 1 mai 2010 Statut Membre Dernière intervention 2 avril 2016 10
Modifié par TheMic25 le 7/09/2015 à 21:03
Utilisateur non avertis ? Ok si tu veux...

Ce n'est pas le premier PC que je mets à jour sur Win 10 et tout s'est toujours bien passé.
De plus, sur le site d'Asus des pilotes sont là pour la version 10 ce qui veut dire qu'il devrait être opérationnel sous cet OS

Et t'as pas besoin de te casser la tête pour moi je demande juste un peu d'aide mais je t'y oblige pas ;)

Au pire des cas comme je l'ai dis je downgrade
1
Utilisateur anonyme
7 sept. 2015 à 21:07
"De plus, sur le site d'Asus des pilotes sont là pour la version 10 ce qui veut dire qu'il devrait être opérationnel sous cet OS" <= non, il n'y a pas de pilotes, tu l'as dit toi même et j'ai vérifié...

Quand je dis "vous" ce n'est pas toi, mais tous les gens qui ont fait cette màj un peu comme un màj de sécurité qu'on reçoit tous les mois sous Windows...
0