Reboot impossible

Fermé
Signaler
Messages postés
3
Date d'inscription
samedi 8 août 2015
Statut
Membre
Dernière intervention
10 août 2015
-
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
-
Bonjour,

Détenteur d'un petit Asus T100 sous Win 8.1 depuis 2-3 mois, je procède à la migration vers Windows 10 Il y'a 2 jours. Installation impeccable, tout est Ok. Je démarre aujourd'hui la bestiole et là ... redémarrage impossible. Je tombe sans cesse sur la page me proposant la récupération, l'invite de commande, restauration à partir de sauvegarde etc etc. Pas le choix, récupération de l'ordinateur via l'outil windows (bitlocker tout ça tout ça). Je reviens 2 heures plus tard : Ecran éteint, je me dis "cool c'est fini et il à du s'éteindre". Je lance la machine, écran noir, ce dernier s'allume bien, mais pour me proposer uniquement un écran noir. Je n'est plus le logo Asus, pas un message d'erreur, impossible d'atteindre le BIOS, la misère quoi.

Je fais quoi ? Je tente de booter avec une image (sachant que ce genre tablette-pc ne comporte pas de lecteur CD, heureusement j'ai un port USB) ou j'apporte ça chez un spécialiste qui n'arrivera peut-être pas à faire plus ?

Dans l'attente....

François

1 réponse

Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 138
bonsoir, la meilleure solution reste effectivement la méthode de l'installation par clé USB, et si ça merde, bin là y aura plus beaucoup d'options hélas.
Mais le bios est inaccessible depuis aujourd'hui.??? Parce qu'avec le démarrage rapide de w10, c'est très dur de booter sur le bios...
Messages postés
3
Date d'inscription
samedi 8 août 2015
Statut
Membre
Dernière intervention
10 août 2015

Re,

Concernant le BIOS en vérité je n'ai jamais essayé d'y accéder avant aujourd'hui...Ou alors je ne suis pas assez rapide :p ... bref, je vais tenter le coup de la clef et espérer que l'USB est devant dans la liste des priorités et je vous tiens au jus.
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 138 >
Messages postés
3
Date d'inscription
samedi 8 août 2015
Statut
Membre
Dernière intervention
10 août 2015

Si le Fast boot (démarrage rapide dans les options de w10) est activé, ça sera impossible de booter sur clé USB ou cd, ni même avoir accès au bios....
Messages postés
3
Date d'inscription
samedi 8 août 2015
Statut
Membre
Dernière intervention
10 août 2015

Miracle, je prépare la clef, je redémarre (sans même mettre la clef) et là...tranquillement (au bout du 18ieme reboot), il me dit que la récupération à bien été effectuer et je tombe sur la page de connexion, normal quoi. Que s'est il passé ? Pourquoi maintenant et pas à toute les autres occasions ? Bref, maintenant ça fonctionne et en plus j'ai garder mes documents. Pour ceux qui tentent l'expérience, prenez votre mal en patience mais ne perdez pas espoir.
Messages postés
7658
Date d'inscription
samedi 27 décembre 2014
Statut
Contributeur
Dernière intervention
9 juin 2021
1 138 >
Messages postés
3
Date d'inscription
samedi 8 août 2015
Statut
Membre
Dernière intervention
10 août 2015

Effectivement ça tient du miracle là..
18 reboot pour se remettre en état, je pourrais même pas te répondre, un vilain bug, une mise à jour foireuse, mais un conseil fais rapidement une sauvegarde de tes documents, t'as eu un avertissement qui aurait pu être catastrophique. ;)
Si le problème persiste va falloir penser à réinstaller.!!
Et peut-être désactiver le démarrage rapide pour + de sécurité.