Somme glissante automatique avec condition sur la date [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
mercredi 3 juin 2015
Statut
Membre
Dernière intervention
23 août 2016
-
 ledrick -
Bonjour la famille,
Svp j ai un probleme a avoir une formule.
En effet, j ai un tableau ou on a remplit les differents mois sur sur la ligne 1
A1: jan 2015 B1: Fev 2015...
ET on a une valeur obtenue a chaque mois
par exemple A2:22 B2:32 ....
Bon je veux obtenir par exemple à X12 la somme automatique des valeurs des trois mois précédents le mois en cours.
Merci d'avance

2 réponses

Messages postés
12477
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
7 août 2020
1 960
Bonjour ledrick

Essaie :
=SOMME.SI(A1:L1;">="&DATE(2015;MOIS(AUJOURDHUI())-4;1);A2:L2)

Cdlmnt
Via
Via55, j ajoute à mes remerciements mes respects.