Memoire non reconnue sur dell E6410

Résolu/Fermé
loujanot11 Messages postés 2 Date d'inscription samedi 1 août 2015 Statut Membre Dernière intervention 2 août 2015 - 1 août 2015 à 17:32
 Utilisateur anonyme - 2 août 2015 à 10:28
bonjour
j'ai 2x1Go de DDR3 10600, j'ai voulu mettre 1x4Go, le p.c redémarre en me proposant de verifier le systeme, puis plante systematiquement ( BSOD). J'ai essayé avec 1x4Go de DDR3 12800, même chose. Le bios est a jour , je n'ai plus d'idée....qui peut m'aider? Merci a toutes les bonnes volontés!

2 réponses

Utilisateur anonyme
1 août 2015 à 18:26
Salut

Es-tu sûr que ton Pc accepte les modules de 4Go SO-DIMM, si le maxi est de 2Go 4 ça ne marchera pas.

http://downloads.dell.com/Manuals/all-products/esuprt_laptop/esuprt_latitude_laptop/latitude-e6410_service%20manual_fr-fr.pdf (page 10)

Visiblement les barrettes de 1,2 et 4Go en 1066MHz sont supportées, donc c'est du PC3-8500 et non 10600 ou 12800 qu'il faudrait.
TikTak92 Messages postés 3214 Date d'inscription mercredi 7 novembre 2012 Statut Membre Dernière intervention 24 décembre 2022 860
2 août 2015 à 01:32
Bonjour,

Ta machine ne supporte que 8Go max donc en 4Go+4Go.
La frequence max est a 1066Mhz.
Donc tu dois installer une barrette en DDR3-1066Mhz ni plus, ni moins.

Si tu as une barrette differente de ces caracteristique, alors ca ne marchera pas.
loujanot11 Messages postés 2 Date d'inscription samedi 1 août 2015 Statut Membre Dernière intervention 2 août 2015
2 août 2015 à 10:23
merci les gars, effectivement, bien qu'il supporte aujourd hui 2x1 Go en PC10600, ce doit être sa limite, le pôvre! j'aurais du mieux lire la doc
0
Utilisateur anonyme > loujanot11 Messages postés 2 Date d'inscription samedi 1 août 2015 Statut Membre Dernière intervention 2 août 2015
2 août 2015 à 10:28
Ben tu as mal lu nos réponses et la doc...

D'après la doc c'est 2x 4Go maxi a 1066MHz et pas 2x 1Go a 1333MHz
0