Publipostage date word 2013 [Fermé]

Signaler
-
 Tiphaine -
Bonjour,

Malgré mes recherches sur les forums et aides, je n'arrive pas à régler mon problème de publipostage. Impossible d'arriver au format souhaité dans le champ date.
Mon tableau Excel comprend une colonne "Date" où le format la date est en format "mercredi 31 juillet 2015" (par exemple).
Dans mon document Word, j'ai inséré un champ de fusion "Date". La date apparait alors sous un format à 5 chiffres "42216" par exemple. J'ai essayé plein de commutateurs et rien n'y fait. Impossible d'avoir un format en toutes lettres, ou même du type jj/mm/aaaa.
Actuellement, le code champs est : MERGEFIELD "Date /@ dd MM yyyy"

Avez-vous une idée ?
Merci d'avance !

1 réponse

Messages postés
4010
Date d'inscription
samedi 8 novembre 2014
Statut
Membre
Dernière intervention
3 octobre 2016
1 806
Bonjour Tiphaine,

Si tu veux modifier le code de champ, tu dois le compléter de la façon suivante avec le commutateur en gras ci-dessous pour obtenir le format de ton exemple :
{ MERGEFIELD "Date" \@ "dddd dd MMMM yyyy" }
Attention aux espaces, aux "" et au slash inversé (antislash : \@ et non /@)

Sinon, pour respecter le format de ton classeur Excel, tu peux passer par le protocole d'échange DDE : dans ton document Word, "Fichier", "Options Word", "Options avancées" (à gauche), active la case "Confirmer la conversion du format de fichier lors de l'ouverture" en bas dans la rubrique "Général". Refais ta liaison.
Quand tu feras la fusion, choisi le protocole "Feuilles de calcul Excel via un DDE".
Note que dans ton classeur Excel, la feuille contenant les données doit être en première position si tu en as plusieurs.
Merci !
ça n'a pas fonctionné avec la première solution, mais ça semble être bon avec la seconde. Super !