Alignement du numéro de page dans le sommaire MS WORD

Fermé
Olivier - 28 juil. 2015 à 09:01
 olivier - 3 août 2015 à 11:54
Bonjour,

J'ai un problème récurrent avec les sommaires de MS WORD.

Pour toutes les lignes, j'ai choisi que les numéros de pages soient précédés par une ligne de points et alignés à droite.

Or généralement, pour un des chapitres, le numéro de page reste collé à gauche.

Si je mets le curseur avant le numéro et que je tape sur tab, le numéro se range à droite avec les autres. Cependant, le problème réapparaît lors de la mise à jour des champs.

Quelqu'un sait résoudre cela ? Merci d'avance,
Olivier



A voir également:

1 réponse

C-Claire
Messages postés
4014
Date d'inscription
samedi 8 novembre 2014
Statut
Membre
Dernière intervention
3 octobre 2016
2 100
28 juil. 2015 à 09:34
Bonjour,

dans le sommaire, clique dans le chapitre qui n'a pas le bon alignement et regarde la règle horizontale graduée. Tu devrais y voir des petits symboles angulaires. Ce sont les taquets de tabulation personnalisés.
Il y en a peut-être un en trop ou mal placé, celui qui est à gauche dans la règle. Supprime-le en le faisant glisser vers le bas, en-dehors de la règle ou déplace-le plus à gauche. Tu dois avoir autant de taquets que de touches de tabulation appuyées.
Il faut conserver le taquet droit qui normalement, devrait être aligné à la marge droite.

A priori, c'est tout. Les styles de table des matières (TM1, TM2,... TM9) ont l'option "Mise à jour automatique" cochée par défaut.

Toutefois, si lors de la prochaine mise à jour, il y a encore ce décalage, refais la manipulation, puis clic droit dans ce titre, "Styles", "Mettre à jour TMx pour correspondre à la sélection".
0
Merci pour la réponse, ca fonctionne :)
0