Problème driver OpenGL [AMD RADEON HD 5470] [Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 22 septembre 2013
Statut
Membre
Dernière intervention
27 juillet 2015
-
 BreizhKenobi -
Bonjour à tous, je viens vous faire part d'un problème que je n'ai jamais rencontré auparavant. Tout a commencé quand j'ai décidé de mettre à jour mes drivers qui étaient au complet, j'ai téléchargé la dernière version AMD Catalyst 15.7 et tout semblait fonctionner jusqu'au jour où en essayant de lancer minecraft, je me suis aperçu que la mise à jour était incomplète. En effet, impossible de lancer le jeu qui marchait parfaitement auparavant, cela me met le message d'erreur "Pixel Format not accelerated". Grâce à l'aide de divers membres de la communauté, j'ai constaté qu'il me manquait le driver OpenGl sur la mise à jour et donc je ne disposais plus de ce dernier, ce qui m'empêche ainsi d'accéder à tous les programmes l'utilisant. J'ai donc essayé de le réinstaller, en refaisant la màj des drivers. Or, après l'avoir effectué complètement, impossible de démarrer mon ordi excepté en mode sans échec ou je suis obligé de revenir à une version précédente pour redémarrer le pc normalement. J'ai également essayé de l'installer seul, mais même constat: avec lui d'installé ou d'autres (j'ai surtout constaté l'OpenGl mais surement que d'autres drivers bug aussi) l'ordi bloque sur un écran noir après le démarrage de windows, impossible de tomber sur l'écran "bienvenue". Alors voilà que dois-je faire? J'aimerais vraiment pouvoir rejouer à Minecraft où j'ai quand même un abonnement de realms en cours :-( . Merci d'avance de votre aide et désolé de la longueur de ce message



1 réponse

aidez-moi je n'ai toujours pas trouvé :(
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57848 internautes nous ont dit merci ce mois-ci


Personne ? Vraiment