Fichier enregistre systématiquement en copie [Résolu/Fermé]

Signaler
-
 danette -
Bonjour,

J'ai un problème lorsque je veux enregistrer mon fichier Excel. Il veut automatiquement me créer une copie, je ne oeux pas enregistrer par dessus le fichier existant.
Mon fichier est assez "particulier", dans le sens où il comporte des macros et certains onglets sont bloquer et non modifiable (sauf si on les débloque grâce à un mdp).

Lorsque j'enregistre, le message d'erreur me dit que je suis en lecture seule seulement. Du coup il me demande de créer une copie.

J'imagine qu'il doit y avoir qq chose dans les options à cocher ou décocher, mais j'ai beau eu chercher, je n'ai pas réussi à trouver.

Avez-vous une solution à mon problème ?

Merci d'avance.




1 réponse

Messages postés
1939
Date d'inscription
lundi 3 mai 2010
Statut
Membre
Dernière intervention
29 juillet 2020
134
Bonjour,

Dans l'explorateur Windows, clic droit propriétés et décocher lecture seule ?

A+
Super ça marche,

Je te remercie Zoul67.