Ecran no signal et ordi sans bip de demarrage [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
lundi 22 juin 2015
Statut
Membre
Dernière intervention
22 juin 2015
-
Messages postés
5
Date d'inscription
lundi 22 juin 2015
Statut
Membre
Dernière intervention
22 juin 2015
-
Bonjour.
Mon problème est que mon ecran marque no signal j ai pourtant rebranchez les cable redémarrer plusieur fois mais rien et mon ordinateur ne fait plus le bip au démarrage (au passage a l intérieur il y a plusieurs bouton vert et un seul rouge qui se situe près du ventilo central) quelqu'un peu m aider svp

2 réponses

Messages postés
262
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
12 novembre 2017
33
As-tu installé les derniers drivers correspondant à ton écran ?
Messages postés
5
Date d'inscription
lundi 22 juin 2015
Statut
Membre
Dernière intervention
22 juin 2015

Hein? Je connai vraiment pas grans chose sur sa c'est pour sa que je demande :p
Messages postés
5
Date d'inscription
lundi 22 juin 2015
Statut
Membre
Dernière intervention
22 juin 2015

Mais dans mon ordi j ai un voyant rouge c'est normal?
Messages postés
262
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
12 novembre 2017
33
rouge n'est pas forcément mauvais !
Messages postés
5
Date d'inscription
lundi 22 juin 2015
Statut
Membre
Dernière intervention
22 juin 2015

Si sa peur aider la marque de mon pc est Lenovo
Messages postés
262
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
12 novembre 2017
33
On va essayer d'installer les pilotes (drivers), ce sont des petits programmes qui gèrent ton écran, ta souris... Est-ce que tu arrive à démarrer le pc avec un autre écran ?
Messages postés
5
Date d'inscription
lundi 22 juin 2015
Statut
Membre
Dernière intervention
22 juin 2015

Meme avec un autre ecran.l ecran ne s allume pas et le pc s allume tjr mais encore sans le bip