Renvoyer à une feuille selon choix liste déroulante et bouton

[Résolu/Fermé]
Signaler
-
Messages postés
26184
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 septembre 2021
-
Bonjour,

j'ai plusieurs choix à travers des listes déroulantes, chaque choix=1 feuille.
Je voudrai qu'après avoir selectionné ces choix dans les listes, lorsque j'appuis sur le bouton, cela me renvoi à la feuille correspondante.

Je n'y suis pas parvenu avec des liens hypertexte, voici le lien d'exemple :

http://www.cjoint.com/c/EFekn6RWHI4

Merci

1 réponse

Messages postés
26184
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 septembre 2021
6 052
Bonjour
une solution ici
https://www.cjoint.com/c/EFekUQkIE7L
crdlmnt
Messages postés
26184
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 septembre 2021
6 052 > anna
écrivez en A12:
=SI(A8=1;1;A8&A10)
crdlmnt
>
Messages postés
26184
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 septembre 2021

Parfait cela marche bien, je voudrai, maintenant, la même chose avec un bouton à place de la cellule A12, pouvez vous m'aider?

Merci à vous
Messages postés
26184
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 septembre 2021
6 052
Voila, le libellé n'est plus dans l'onglet, mais dans VBA. Vous pouvez le voir si besoin avec
clic droit sur le bouton / affecter une macro et "modifier"
https://www.cjoint.com/c/EFepg4jVBOL
crdlmnt
>
Messages postés
26184
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 septembre 2021

c'est parfait, merci pour votre aide
Messages postés
26184
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 septembre 2021
6 052 > anna
Ok je passe le sujet en résolu
Bonne route
crdlmnt