Renvoyer à une feuille selon choix liste déroulante et bouton

Résolu/Fermé
anna - 4 juin 2015 à 12:15
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 - 5 juin 2015 à 15:47
Bonjour,

j'ai plusieurs choix à travers des listes déroulantes, chaque choix=1 feuille.
Je voudrai qu'après avoir selectionné ces choix dans les listes, lorsque j'appuis sur le bouton, cela me renvoi à la feuille correspondante.

Je n'y suis pas parvenu avec des liens hypertexte, voici le lien d'exemple :

http://www.cjoint.com/c/EFekn6RWHI4

Merci

1 réponse

Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 284
4 juin 2015 à 12:47
Bonjour
une solution ici
https://www.cjoint.com/c/EFekUQkIE7L
crdlmnt
0
Merci c'est pas mal, mais le choix 1 reste 1, mais il ne contient pas d'autre option. 1A et 1B n'existant pas.

Comment faire?
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 284 > anna
4 juin 2015 à 14:17
écrivez en A12:
=SI(A8=1;1;A8&A10)
crdlmnt
0
anna > Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022
4 juin 2015 à 14:32
Parfait cela marche bien, je voudrai, maintenant, la même chose avec un bouton à place de la cellule A12, pouvez vous m'aider?

Merci à vous
0
Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 284
4 juin 2015 à 17:08
Voila, le libellé n'est plus dans l'onglet, mais dans VBA. Vous pouvez le voir si besoin avec
clic droit sur le bouton / affecter une macro et "modifier"
https://www.cjoint.com/c/EFepg4jVBOL
crdlmnt
0
anna > Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022
5 juin 2015 à 15:06
c'est parfait, merci pour votre aide
0