Ecran noir au démarrage de Warcraft 3 [Résolu/Fermé]

Signaler
-
 couincouin -
Salut,

récemment j'ai voulu rejouer à Warcraft 3 et son extension Frozen Throne, que j'ai achetés en ligne sur battle.net.
J'ai téléchargé les versions pour windows sur le site (je suis sur Windows 8) et ait installé les jeux.
Problème : ils ne marchent pas, j'ai juste un gros écran noir au démarrage du jeu, sur le gestionnaire des tâches il est indiqué que le processus "ne répond pas"..

J'ai tenté de le lancer en tant qu'administrateur ou en compatibilité Windows 8, mais rien à faire, ça ne marche pas ni pour le jeu ni pour l'extension.

Quelqu'un aurait une idée de comment régler ça svp ?

1 réponse

Messages postés
51
Date d'inscription
vendredi 5 juillet 2013
Statut
Membre
Dernière intervention
4 mars 2017
66
Bonjour,
Peux-tu donner ta config s'il te plait ?
Tu fais tourner d'autres jeux sur ton ordinateur ?
Peut-être un problème de carte graphique.
J'ai contacté le service technique de battle.net, selon eux ce serait parce que les vidéos seraient codées dans un vieux format plus pris en charge par les OS récents...
Donc la solution serait de supprimer le dossier vidéo de Warcraft III (et c'est hors de question dans mon cas) ou bien de retrouver le vieux codec. Alors si quelqu'un sait où je peux le trouver, je suis preneur !
A ceux que ça pourrait intéresser : j'ai fini par trouver comment faire marcher Warcraft 3.
Le jeu ne marchait pas (écran noir) parce que les fichiers vidéos du jeu sont dans un format ancien qui n'est semble-t-il plus lu par les lecteurs d'aujourd'hui. Il faut donc aller dans le dossier d'installation de Warcraft III, puis dans le dossier "movies", prendre tous les fichiers en .mpq et les convertir dans un format lisible comme le .avi, avec un logiciel comme Format Factory.

Mettez dans "movies" les .avi et virez les .mpq, et le tour est joué !
> Célératz
Ta manip' ne fonctionne pas : le jeu zappe carrément la video.
Donc à moins de savoir à quel moment il faut les lire, je vois pas l'intérêt.
Messages postés
1
Date d'inscription
mardi 7 juillet 2015
Statut
Membre
Dernière intervention
7 juillet 2015
> Célératz
j'ai essayé la manip sa fonctionne très bien ! j'ai converti en avi ! et c'est niquel
> Célératz
merci mec !