Formule "si" j'imagine mais....sans succés [Résolu/Fermé]

Signaler
Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015
-
Messages postés
37
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
22 avril 2020
-
bonjour,

voilà la situation :

j'aimerais avoir le résultat sur la colonne C en me basant sur les infos des colonnes A et B :

exemple :

colonneA colonneB colonneC
ok ok
ok ko
ko ok
ko ko

comme résultat je voudrais avoir une formule qui me dit "ok" sur la colonne C si elle est présente sur A ou B.

ce qui donnerait :

colonneA colonneB colonneC
ok ok ok
ok ko ok
ko ok ok
ko ko ko

merci bcp pour votre aide.

3 réponses

Messages postés
29600
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
25 septembre 2020
2 792
Bonjour,


=SI(OU(A1="ok";B1="ok");"ok";"ko")

Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015

merci beaucoupppppp, si tu as un moment j'aimerais comprendre la syntaxe de la formule pour pouvoir la modifier si besoin, merci encore
Messages postés
29600
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
25 septembre 2020
2 792 >
Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015

Donc ;
Si ( TEST ; Valeur si test ok ; valeur si faux )

OU(test1;test2;testx...) => retourne TRUE si au moins un des les tests renvoient vrai
en utilisant ET au lieu de OU .. c'est dans le cas ou TOUS les tests sont bons
Les deux combinés font ce que tu demandes ^^
Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015
>
Messages postés
29600
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
25 septembre 2020

ok, merci j'ai testé avec "et" pour mieux comprendre
il me reste plus que a adapté cette formule à mes 66500 lignes ;)
Messages postés
29600
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
25 septembre 2020
2 792
Si la question est résolue..
Merci de ne pas oublier de clôturer le sujet
(en cliquant sur le lien "Marquer comme résolu" qui se trouve sous le titre de la question)

Cordialement,
Jordane
Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
63
Bonjour,

Testes ceci en C1 :

=SI(OU(A1="ok";B1="ok");"ok";"ko")
Messages postés
14
Date d'inscription
mercredi 29 avril 2015
Statut
Membre
Dernière intervention
22 mai 2015

mercii beaucouppppp
Messages postés
37
Date d'inscription
mercredi 13 novembre 2013
Statut
Membre
Dernière intervention
22 avril 2020

Bonjour,
Cliquez dans la cellule C1 et tapez la formule suivante:
=Si(A1="ok";Si(B1="ok";"ok")) puis validez