Word ne répond plus

Résolu/Fermé
jibo29 Messages postés 14 Date d'inscription dimanche 22 mars 2015 Statut Membre Dernière intervention 6 mai 2015 - 28 avril 2015 à 22:58
AnitaLeh Messages postés 129 Date d'inscription jeudi 27 septembre 2012 Statut Membre Dernière intervention 19 février 2019 - 3 mai 2015 à 23:03
Bonsoir,

Je compile actuellement 1000 pages texte et images JPEG. J'en suis à environ 500 pages et dès la moindre modification, Word ne répond plus (molette bleue qui tourne, écran noir puis revient à la page où j'en étais).
Comment puis-je faire ?????
Merci

1 réponse

AnitaLeh Messages postés 129 Date d'inscription jeudi 27 septembre 2012 Statut Membre Dernière intervention 19 février 2019 340
28 avril 2015 à 23:11
Bonsoir,

La 1re chose à faire, c'est de vérifier le poids de ton document. En effet, selon leur taille, leur résolution, tes images notamment doivent peser lourd.
La solution consistera à diviser ton doc en "chapitres" - sachant que, maintenant qu'il plante, ça va être chaud pour le modifier, même "à la baisse". Si tu peux malgré tout sélectionner, un bon vieux copier/coller vers un nouveau doc pourra aider...
Une autre solution consiste à alléger les images en les compressant (voir dans le menu image : en fonction de ta version de Word, cherche une icône pour compresser). Les 2 solutions ne sont pas incompatibles.
Pour rouvrir ton doc, essaie si tu peux avec un ordi plus puissant (+ de RAM). Tu peux aussi essayer de nettoyer ton ordi avec un outil comme CCleaner, peut-être que Word a qqch de planté et que ça aidera.
Voilà les pistes que je tenterais. Il y en a sûrement d'autres.
Bon courage !
0
jibo29 Messages postés 14 Date d'inscription dimanche 22 mars 2015 Statut Membre Dernière intervention 6 mai 2015
28 avril 2015 à 23:16
Bonsoir,

En fait je suis passée chez un informaticien cette aprèm et il m'a dit que tout était bon (mémoire, Word...).
J'utilise une feuille de style et j'ai peur que tout soit modifié en faisant un copier/coller :-((
Je vais déjà essayer CCleaner...
Merci pour les infos
0
jibo29 Messages postés 14 Date d'inscription dimanche 22 mars 2015 Statut Membre Dernière intervention 6 mai 2015
2 mai 2015 à 17:56
Bonjour,
J'ai réussi à compiler la totalité de mes articles sans "ramer". Il suffisait tout simplement de décocher les vérifications dans Word.
Fichier-Options-Vérification
En tout cas, merci pour les conseils !!
0
AnitaLeh Messages postés 129 Date d'inscription jeudi 27 septembre 2012 Statut Membre Dernière intervention 19 février 2019 340 > jibo29 Messages postés 14 Date d'inscription dimanche 22 mars 2015 Statut Membre Dernière intervention 6 mai 2015
3 mai 2015 à 23:03
Argh, décidément, les posts en double, ce n'est pas mon truc.
Désolée pour l'autre réponse.
0