Blocage de l'installation de Windows XP

[Résolu/Fermé]
Signaler
Messages postés
17
Date d'inscription
jeudi 28 juin 2007
Statut
Membre
Dernière intervention
2 octobre 2011
-
Messages postés
17
Date d'inscription
jeudi 28 juin 2007
Statut
Membre
Dernière intervention
2 octobre 2011
-
Salut, j'ai un souci avec mon pc portable.
Il y a quelque temps, il a refusé de s'allumer et je ne sais pas par quel miracle il a fini par se rallumer. Je ne savais plus ouvrir windows que se soit en mode normal ou sans échec alors j'ai voulu le réinstaller sans faire le formatage sans succès. J'ai ensuite voulu réinstaller mais en faisant le formatage. Le formatage c'est bien passé mais voilà que l'installation bloque systématiquement lors de la copie des pilotes(toujours entre 9 et 11%). J'ai controler le CD-rom, le DD, la RAM rien a signaler et j'ai aussi essayé d'enlever la pile du semos mais rien ne change.

4 réponses

Messages postés
12
Date d'inscription
lundi 25 juin 2007
Statut
Membre
Dernière intervention
7 juillet 2007

Salut!
si l'installation se bloque entre 9 et 11% ça veut dire que ton ordi a un problème physique sur le HDD!
Calcule 15% de la capacité totale du HDD et partitionne ce volume sans le formater et installe windows sur l'autre! c'est à dire que tu vas sacrifier 15% du volume de ton disque dur mais autrement tu ne pourra pas travailler dessus pcq dès qu'il y a des données qui vont être installées sur le ou les clusters fichus ta machine va se planter!
A+
Messages postés
17
Date d'inscription
jeudi 28 juin 2007
Statut
Membre
Dernière intervention
2 octobre 2011
35
l'installation je la fais sur la partition [NTFS] 95386Mo <95299Mo libres>. j'ai aussi l'espace non partitionné 8Mo
je vois pas pourquoi sa ne marcherait pas parce que sa allait très bien avant.
salut
Si lors de l'installation vous l'avez passer en formatage rapide, éssayer en formatage complet, si ça bloque pendant ce formatage il faut réinitiliser le disque, sinon t'as un problème sur la carte mère ou une mauvaise configuration dans le bios ou autre chose......
Messages postés
17
Date d'inscription
jeudi 28 juin 2007
Statut
Membre
Dernière intervention
2 octobre 2011
35
j'ai déja fait les deux types de formatages et il n'y a pas de problème c'est quand je veux réinstaller que sa foire.
Messages postés
17
Date d'inscription
jeudi 28 juin 2007
Statut
Membre
Dernière intervention
2 octobre 2011
35
Ayant essayer assez bien de choses qui n'ont pas marchées, j'ai été mettre mon pc pour faire un diagnostic. Au cas où quelqu'un d'autre attrapperais le meme problème, je viendrai mettre de quoi il s'agissait a condition qu'il le trouve biensur... merci tout de meme pour votre aide
bonjour valdis!pour ma part je voudrai savoir la panne ecrite une fois arrivé a 11% de ton installation
par la meme occasion , tu as changé le biios et tu as peut etre activé un peripherique obsolete sur ton pc!
mais je mettrai a parier beuccoup que ton lecteur est une claque .. fais toi preter un lecteur externe et refait l'experience ... car meme si il ne parait pas faire d'erreur sur windows , sur dos pas la meme chose c'est comme cela qu'on voit que la machine presente un soucis de lecture ou memoire par exemple /.. les ghost ne s'installe pas, les windows signalent des erreurs etc.... pour moi ton lecteur rend l'ame tout simplement .... a moins que tu est fait du surf avec ton cd avant ...lol
Messages postés
17
Date d'inscription
jeudi 28 juin 2007
Statut
Membre
Dernière intervention
2 octobre 2011
35
il n'y a aucune panne écrite. L'installation s'arrete et lecteur arrete de tourner. Pour le bios j'ai chaque foi remis dans la configuration initial après chaque modification que j'ai faite. Pour se qui est du lecteur se serai bien possible. Je n'avais pas pensé a cet hypothèse. merci
Messages postés
17
Date d'inscription
jeudi 28 juin 2007
Statut
Membre
Dernière intervention
2 octobre 2011
35
Résultat du diagnostic: il s'agit de la carte mère qui est morte.

merci tout de meme de votre aide