Qu'elle est la formule ?

[Résolu/Fermé]
Signaler
Messages postés
1
Date d'inscription
dimanche 5 avril 2015
Statut
Membre
Dernière intervention
5 avril 2015
-
 Ducdosteflem -
Bonjour;
puis je avoir la formule utilisée pour résoudre l'exercice suivant :
un tableau contenant en lignes
valeur = 0/10 si la moyenne est comprise entre [0 ; 1.5[ /10
valeur = 3/10 si la moyenne est comprise entre [1.5 ; 4.5[ /10
valeur = 6/10 si la moyenne est comprise entre [4.5 ; 8[ /10
valeur = 10/10 si la moyenne est comprise entre [8 ; 10[ /10
merci pour votre aide

1 réponse

Bonjour et joyeuses Pâques

pour une cellule A1 (par exemple) qui donne la moyenne,
2 façons de voir la solution :
du plus grand au plus petit, avec :
' =SI(A1="";"";SI(A1>=8;10;SI(A1>=4,5;6;SI(A1>=1,5;3;0))))
ou du plus petit au plus grand, avec :
' =SI(A1="";"";SI(A1<1,5;0;SI(A1<4,5;3;SI(A1<8;6;10))))

le début de formule est mis en cas de cellule A1 vide
Bonne suite