Pinnacle studio 16 "pando media n'a pu être installé" [Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 25 mars 2015
Statut
Membre
Dernière intervention
3 avril 2015
-
Messages postés
2
Date d'inscription
mercredi 25 mars 2015
Statut
Membre
Dernière intervention
3 avril 2015
-
Bonjour,
Pinnacle 16 studio est installé sur mon pc. J'essaye d'installer le standard pack content de pinnacle studio 16 associé au pack ultimate (c'est un lien de téléchargement). Dès que je clique sur installer après avoir sélectionner "standard pack content", on me préviens que le fichier doit être téléchargé. Soit ! Je clique sur OK. Là un message d'erreur s'affiche "Pando media booster n'a pu être installé". je clique OK et du coup le téléchargement s'interrompt.
Quelqu'un a t'il une solution ?
Merci par avance

2 réponses

Messages postés
18547
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
8 août 2020
3 265
Messages postés
2
Date d'inscription
mercredi 25 mars 2015
Statut
Membre
Dernière intervention
3 avril 2015

Bonsoir merci pour ce lien. J'avais déjà fait des recherches à ce sujet et été effectivement tombé sur cette page. Malheureusement aucune solution à mon problème. je n'arrive à télécharger aucun des contenus proposés, seul pinnacle studio application est installé. J'ai supprimé le dossier Install manager. Mis mon pare feu et avast hors service retenté une installation mais rien n'y fait, toujours le même message d'erreur "Pando media booster n'a pu être installé". c'est pour cette raison que j'ai créer un nouveau sujet. Après plusieurs jours de recherche je ne trouve pas de solution sur le net. Merci en tout cas pour votre aide.