Lenteur navigation internet

Fermé
loulou - 21 mars 2015 à 21:21
 loulou - 21 mars 2015 à 22:07
Bonsoir,


Je viens d'installer windows 7 édition familiale 32bits. (Processeur intel celeron 2.4ghz Ram 2go)

mon souci : Mozilla met du temps à s'ouvrir (ne répond pas puis enfin fini par se lancer) et les pages mettent entre 20 à 30 secondes à se charger entièrement.

Toutes les mises à jour sont faites, les programmes sont à jour. J'ai fais des scan AdwCleaner, MBAM et Avast au démarrage : rien de suspect.
J'ai utilisé Tuneup pour améliorer les performances mais rien n'y fait.

J'ai parcouru des solutions de résolution des lenteurs dans Mozilla sans résultats

Alors comment résoudre ce problème svp ?
Si je poste ici, c'est que je me demande si c'est le processeur qui est en cause ?

Merci de votre aide et de vos réponses

2 réponses

Papounet17000
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 937
Modifié par Papounet17000 le 21/03/2015 à 21:27
Salut,

Après l'installation de Windows 7, as tu fais toutes les mises à jour de celui-ci ?

Panneau de configuration\Système et sécurité\Windows Update
0
merci de me répondre
oui oui Papounet je l'ai dit dans ma question
0
Papounet17000
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 937 > loulou
21 mars 2015 à 21:42
Vires TuneUP, c'est de la foutaise ces logiciels.
Ça fait plus de mal que de bien sur les ordinateurs.
0
oui je l 'ai viré je voulais tester
0
Le processeur n'est pas obsolète pour supporte une navigation sous seven ?
0
"supporter"
0
Papounet17000
Messages postés
25810
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
19 septembre 2021
9 937 > loulou
21 mars 2015 à 21:55
Non pas du tout, il est assez puissant pour la navigation internet.
Ce n'est pas non plus un processeur d'il y a 15 ou 20 ans.
0
Ok merci Papounet, je vais aller demander une désinfection, on verra bien
0