Connexion PC/TV [Résolu/Fermé]

Signaler
Messages postés
71
Date d'inscription
jeudi 6 mars 2008
Statut
Membre
Dernière intervention
26 avril 2020
-
Messages postés
71
Date d'inscription
jeudi 6 mars 2008
Statut
Membre
Dernière intervention
26 avril 2020
-
Bonjour à tous
Ce sujet a surement été évoqué mais je n'arrive pas à trouver de solution.J'ai branché mon téléviseur sur mon PC avec un câble HDMI.Coté PC,j'ai un adaptateur DVI/HDMI.Le premier jour ça a bien fonctionné.Ensuite lorsque j'ai voulu réutiliser mon installation le téléviseur affiche "pas de signal" alors que dans la source le PC est reconnu.Et dans "périphériques et imprimantes" du PC le téléviseur apparaît.J'ai fait un essai avec un ordi portable ça marche.Sur le portable j'ai pu brancher HDMI directement.
Merci de l'aide que vous pouvez m'apporter.
belou24

2 réponses

Messages postés
1592
Date d'inscription
mercredi 17 juillet 2013
Statut
Membre
Dernière intervention
25 mars 2020
232
salut

lorsque tu branche ton pc il faut redemarrer le pc pour prendre en compte le changement effectuer il faut aussi changer la resolution connecter au pc sur la carte graphique donc si ton ecran est 1080p ready il faut mettre la resolution 1920x1080 , si tu sais pas quel est la resolution de ton ecran donne moi la reference de ton ecran.
Messages postés
71
Date d'inscription
jeudi 6 mars 2008
Statut
Membre
Dernière intervention
26 avril 2020
2
bonjour letotof
Après quelques manips conseillées j'ai enfin réussi à faire fonctionner
ma télé sur mon ordi
Merci beaucoup
belou24
mon problème est résolu