Périphériques Audio non Détectés

Résolu/Fermé
kev1995num2 Messages postés 249 Date d'inscription dimanche 25 janvier 2009 Statut Membre Dernière intervention 11 avril 2021 - 22 févr. 2015 à 00:38
kev1995num2 Messages postés 249 Date d'inscription dimanche 25 janvier 2009 Statut Membre Dernière intervention 11 avril 2021 - 3 mars 2015 à 11:35
Bonjour,

Je possède des ports sur ma tour pour brancher un micro et un casque ainsi que sur un petit "boîtier" gérant le son des haut-parleurs mais à ces deux endroits, lorsque je branche mes casques, ceux-ci ne sont pas détectés par l'ordinateur. (j'ai essayé avec 3 casque différents)

Le seul moyen pour que cela fonctionne c'est via l'adaptateur usb d'un des casques.

Je trouve cela étrange, j'aimerais beaucoup pouvoir réparer ce problème. Je vous remercie d'avance.


1 réponse

Load_me Messages postés 14 Date d'inscription dimanche 22 février 2015 Statut Membre Dernière intervention 17 mai 2019
22 févr. 2015 à 02:13
T'as une carte ?
Quelle est ta carte mère ?

Je pense que pour résoudre ton soucis est de mettre à jour tes drivers, ou de les installer tout simplement ;)
0
kev1995num2 Messages postés 249 Date d'inscription dimanche 25 janvier 2009 Statut Membre Dernière intervention 11 avril 2021 380
3 mars 2015 à 11:35
Bonjour, navré pour la réponse tardive.

Mes drivers sont toujours à jour, je pense qu'ils sont installés mais comment savoir s'il m'en manque ?

Sinon, carte mère : https://www.materiel.net/carte-mere/l443/+fb-C000000992/
carte son : https://www.materiel.net/produit/201204200085.html

J'ai essayé de brancher sur ces cartes mais cela ne fonctionne pas non plus.
0