Bouton "mute" ThinkPad X200 Tablet non reconnu

Résolu/Fermé
Signaler
Messages postés
1113
Date d'inscription
mardi 24 septembre 2013
Statut
Membre
Dernière intervention
6 novembre 2021
-
Messages postés
1113
Date d'inscription
mardi 24 septembre 2013
Statut
Membre
Dernière intervention
6 novembre 2021
-
Bonsoir tout le monde!

Voilà, je possède un ThinkPad X200 Tablet sous Ubuntu 14.04 LTS x64 et j'ai quelques problèmes.
En effet le bouton qui permet de couper le volume ne fonctionne pas. De plus, dans les raccourcis clavier multimédia d'Ubuntu, lorsque j'appuie sur le bouton mute du clavier du ThinkPad pour le choisir pour couper le volume d'Ubuntu, rien ne se passe. Pourtant ce bouton est bien opérationnel sous Windows.
Auriez vous une idée de comment le faire marcher?

Merci

1 réponse

Messages postés
4764
Date d'inscription
dimanche 12 juin 2011
Statut
Contributeur
Dernière intervention
5 octobre 2021
1 305
'lut, il faut que tu t'arranges pour que le bootloader (GRUB) passe le paramètre
acpi_osi=Linux
au noyau Linux lors du démarrage.
Tu dois pouvoir trouver la marche a suivre sur le wiki d'Ubuntu-FR.
0
Messages postés
1113
Date d'inscription
mardi 24 septembre 2013
Statut
Membre
Dernière intervention
6 novembre 2021
58
C'est bon ça marche! J'ai trouvé comment faire pour que le bootloader (GRUB) puisse faire passer le paramètre code>acpi_osi=Linux</code> au noyau Linux lors du démarrage. J'ai trouvé ça dans la documentation Ubuntu (présente lors de l'installation d'Ubuntu) à la page 126, en dessous du titre <<Ubuntu ne fonctionne pas correctement avec mon EeePC Asus>>. Voilà la solution:

Lorsqu'il est installé sur des netbooks Asus -- tels que le EeePC -- Ubuntu n'active pas toujours tous les composants intégrés à l'ordinateur, y compris les touches de raccourcis clavier et l'adaptateur Internet Wi-Fi.
La communauté Ubuntu fournit de la documentation sur l'activation de
ces composants et la solution à d'autres problèmes. Si vous avez des problèmes pour installer ou utiliser Ubuntu sur votre EeePC Asus, veuillez suivre les instructions sur http://doc.ubuntu-fr.org/asus_eee_pc Cette page de documentation contient des informations spécifiques aux netbooks EeePC.
Pour activer la plupart des fonctionnalités et touches de fonction, une
solution rapide consiste à ajouter « acpi_osi=Linux » à votre configura-
tion grub. Depuis le Terminal :

$ gksudo gedit /etc/default/grub

et changez très soigneusement la ligne
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"

en
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux"

Enregistrez et fermez le fichier. Puis, à partir du terminal :
$ sudo update-grub

Une fois la commande exécutée et votre ordinateur redémarré, vous pourrez utiliser les touches Fn normalement.


On parle ici de résoudre les problèmes avec les EeePC d'ASUS, mais cette méthode à résolu mon problème sur un ThinkPad x200 Tablet.

Voilà! Bonne soirée à tous! Et merci à toi gravgun ;-)
0