Samsung Galaxy S2 faux contact [Résolu/Fermé]

Signaler
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020
-
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020
-
Bonjour, un ami à moi avait des résidus de poche dans le socle de charge de son Samsung Galaxy S2 (GT i9100).
Il est allé gratter dedans avec un fin tournevis, mais depuis, son téléphone ne s'allume plus, et ne charge plus non plus.
Il a probablement fait un court-circuit en reliant involontairement 2 contacts entre eux avec son mini tournevis.
Je voulais savoir, si quelqu'un avait une petite idée de ce qu'il aurait bien pus endommager.
Est-ce simplement la batterie, ou la carte mère du téléphone ?

Merci d'avance pour votre aide.

3 réponses

Messages postés
13716
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2021
2 309
Bonsoir,

La réponses est dans ta question, il a abîmé les contacts qui se situent sur la partie dédiée à la connexion de la fiche du chargeur.

Pas de miracle pour ça, soit poubelle et acheter un nouveau, soit réparations, mais à quel prix ?

Cdlt ;-)
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020
72
Salut Stargate, et merci pour ta réponse.
Les contacts n'ont rien.
Et si ça avait été le cas, il m'aurais simplement fallu lui remplacer le socle de charge (10€ sur internet). A défaut d'y avoir cours-circuit.
Les connecteurs n'aillant rien, je voudrais savoir, précisément, laquelle des deux pièces est endommagée, lorsque 2 connecteurs du socle de charge ont été reliés.
PS: Le téléphone était éteint lors de cette irresponsable manipulation.

Je n'ai malheureusement pas de batterie de S2 sous la main, pour avoir confirmation du problème.

Cordialement.
Messages postés
13716
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2021
2 309 >
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020

Ne connaissant pas cet appareil, je dirais que le circuit de charge lui-même peut être en cause, du moins les contacts.

La seule manière de vérifier si la batterie a subi un court-circuit, serait de la mettre dans un autre S2 et voir si elle charge et se décharge encore normalement.

Par sécurité, je remplacerais directement le socle de charge, il est vrai que par rapport au prix, vaut mieux le faire sans se poser trop de questions, c'est ce que je ferais.
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020
72
Le circuit de charge ne peut être la cause du fait que le téléphone ne s'allume plus.
Etant donné que les connecteurs sont intacts, et que la batterie est chargée (ce don, je m'excuse d'avoir omis de mentionner), le téléphone devrait donc s'allumer, n'étant pas connecté au cordon d'alimentation.
D'où ma suspicion de ses 2 pièces (Batterie ou carte mère).
Dans tous les cas, il n'y à pas l'ombre d'un doute qu'il s'agisse belle et bien d'un cours-circuit.
Messages postés
13716
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2021
2 309 >
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020

Les connecteurs sont peut-être intacts, mais qui dit qu'un des composants du circuit de charge n'a pas ramassé un coup ? mais ça, ce n'est quasiment pas vérifiable.

Lorsque moi je parle du circuit de charge, je parle du circuit de charge intégré à la carte mère, je pense qu'on est sur la même longueur d'onde hein ;-)
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020
72
Alors, tu penses que le cours circuit s'est fait sur la carte mère ? Circuit de charge/Socle de charge, ça porte à confusion, ce qui explique que l'on était point sur la même longueur d'onde ;-) Batterie ou carte mère, tel était ma question..
En tout cas, j'espère sérieusement que le problème vient de la batterie, car si celui-ci provient de la carte mère, il ne remplaceront pas le condensateur qui a morflé, mais feront payer une carte mère complète à mon ami les salauds...
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020
72
Sans vouloir t'offenser, le circuit de charge n'est pas intégré à la carte mère, il y est relié par un fil à gauche, et par une nappe à droite.


Alimentation de la carte mère:


Voilà en gros ce qui me laisse à penser que le problème ne peut être que la batterie ou la carte mère.
Messages postés
13716
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2021
2 309
Il n'y a pas d'offense ;-)

Là au moins j'y vois clair ;-)

Bon, il n'y a pas grand composants sur le circuit de charge, mais qui dit que ce n'est justement pas un de ces composants qui aurait morflé, la batterie était dans le portable lorsqu'il a effectué le " nettoyage ".

Pour la batterie, il y a peut-être moyen de tester sa tension avec un voltmètre, je pense qu'il doit y avoir les symboles + et - , par exemple tester aujourd'hui, relever une tension X, la tester lundi, et comme elle n'est pas dans le portable, le test de lundi devrait donner la même tension X qu'aujourd'hui, à 1 ou 2 dixième de volt près.

Pour être certain concernant le circuit de charge, je le changerais, les composants sont tellement miniaturisés qu"il est impossible de les vérifier.

Une fois tout cela fait, si le téléphone ne s'allume pas, y aura pas photo, CM morte suite au court-circuit.

Mais vaut mieux quand même procéder par ce qui coûtera le moins cher ;-)
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020
72
Si bien même un composant du circuit de charge avait morflé, le portable est alimenté par la batterie, comme illustré ci-dessus, donc il devrait s'allumer quand même, mais ce n'est pas le cas...

Pour le test de batterie, l'idée n'est pas mauvaise, mais si seulement je possédais un testeur...

Et quant au changement du circuit de charge, c'est quasiment secondaire, car une fois remplacé, le problème restera le même (portable inutilisable) vu que la panne provient obligatoirement de la batterie ou de la carte mère.
J'suis au pied du mur..

J'apprécie ton acharnement à vouloir m'aider, mais je pense que sans l'avis d'un électronicien, on va tourner en bourrique. J'pense qu'on a déjà fait le tour, tout cours de la question. Lol !
Messages postés
13716
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2021
2 309 >
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020

Essaye d'en savoir plus sur les manips qu'il a réellement fait, parce que, comme tu le dis, si la batterie était dedans au moment de la manip, faudra plus chercher, quitte à prêcher le faux pour avoir le vrai ;-)
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020
72
Après avoir retourné la question dans tous les sens, au point d'en perdre le fil, il avait bien retiré la batterie ! C'est donc la carte mère qui à subit un court-circuit !
Merci pour ton aide.

Cordialement.
Messages postés
13716
Date d'inscription
samedi 3 décembre 2011
Statut
Contributeur
Dernière intervention
22 janvier 2021
2 309 >
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020

Pas de quoi, avec plaisir ;-)

Si tu pouvais nous faire un retour de ce qui sera pratiqué par la suite, ce serait bien aimable ;-)

Cdlt et bonne nuit ;-)
Messages postés
454
Date d'inscription
dimanche 28 août 2011
Statut
Contributeur
Dernière intervention
9 février 2020
72
D'après mes recherches, trouver une carte mère de Galaxy S2 ne s'avère pas être chose simple. J'ai trouvé quelques tuto's en anglais, où ils remplacent eux-mêmes, les condensateurs à l'origine de la panne, mais je ne suis pas outillé pour l'électronique, malheureusement.