Ldap glpi [Fermé]

Signaler
-
 LoLO -
Bonjour !

J'ai un souci le glpi,je souhaiterai connecter l'active directory avec le glpi,j'ai modifier le fichier php.ini j'ai decommenté : extension=php_ldap.dll et extension=php_imap.dll ,j'ai redemarré les services de xampp mais quand je suis dans l'authentification j'ai toujours ce message L'extension LDAP de votre parseur PHP n'est pas installée,que faire dans ce cas???

1 réponse

je tiens à preciser que j'ai placer les fichiers libeay32.dll et le libsasl.dll dans le dossier system32 de mon système(windows serveur R2) mais rien ne marche toujours j'ai toujours le meme message d'erreur parcontre ca marche avec le windows seven alors comment faire quand il s'agit qu serveur,please help me
Copier ces trois fichiers présents dans "C:\xampp\php" et coller les dans "C:\Windows\system"

libeay32.dll
libsasl.dll
ssleay32.dll

Ensuite il faut activer la ligne "extension=php_ldap.dll" dans le php.ini (C:\xampp\php)

A priori, c'est bon avec ça.