Affichage page d'accueil phpBB3 [Résolu/Fermé]

Signaler
Messages postés
65
Date d'inscription
vendredi 27 avril 2007
Statut
Membre
Dernière intervention
3 mai 2016
-
Messages postés
29173
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
9 août 2020
-
Bonjour,


J'ai installé WampServer 2.5 et créé un dossier Forum dans le répertoire www.
J'ai "rapatrié" les fichiers du script phpBB3 dans le dossier "Forum".
Quand j'ouvre le dossier "Forum", je ne vois que les fichiers du script et non pas la page d'acceuil.
Il y a donc une manip que je dois donc mal faire.
Une image:






4 réponses

Messages postés
65
Date d'inscription
vendredi 27 avril 2007
Statut
Membre
Dernière intervention
3 mai 2016
1
Image normale d'accueil du script phpBB3 en utilisant localhost de WampServer 2.5

Messages postés
29173
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
9 août 2020
2 677
Tu passes bien par ton navigateur internet ??
wamp est bien démarré ?
Tu utilise comme url http:// localhost/répertoire_du_script/ ??
Messages postés
65
Date d'inscription
vendredi 27 avril 2007
Statut
Membre
Dernière intervention
3 mai 2016
1
Je n'utilisais pas mon navigateur favoris avec l'url de mon Forum

Merci beaucoup. L'interface d'introduction s'affiche. Je vais pouvoir travailler.
Messages postés
29173
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
9 août 2020
2 677
Ta question initiale "Quand j'ouvre le dossier "Forum", je ne vois que les fichiers du script et non pas la page d'acceuil. " étant résolue.. merci de clore ce sujet en cliquant sur le lien "Marquer comme résolu" qui se trouve sous le titre de ta question.

Si tu as un autre problème.. je t'invite à ouvrir une nouvelle discussion ( le fait de ne mettre qu'une question par discussion aide à la recherche de sujets par les visiteurs....).


PS: Sachant que :
Petit détail: je n'arrive pas à la page de Bienvenue sur phpBB3 pour créer le premier sujet.

et juste nous coller un aperçu du tuto que tu suis sur internet ne pourra, en aucun cas, nous permettre de te répondre.... A la limite.. c'est un aperçu de la page sur laquelle tu arrives qui pourrait nous y aider....
Mais bon.. vu ta première difficulté...(utilisation du navigateur internet et non de ton explorateur windows pour accéder à l'install du portail.... je me dis que tu as simplement du oublier de cliquer quelque part....)
Messages postés
65
Date d'inscription
vendredi 27 avril 2007
Statut
Membre
Dernière intervention
3 mai 2016
1
Petit détail: je n'arrive pas à la page de Bienvenue sur phpBB3 pour créer le premier sujet.
Ci-joint image: