LibreOffice peut on programmer une somme à une date? [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
5 janvier 2015
-
Messages postés
5
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
5 janvier 2015
-
Bonjour,
Je suis en train de me faire une feuille de compte et je me demandais,
peut on programmer une somme pour qu'elle n'apparaisse que lorsque la date (pc) correspond?

Par exemple:
Je paie mon loyer 400€ le 10 du mois
est il possible que 400€ s'affiche (tout seul, grâce à une formule) dans la colonne des dépenses, à la ligne loyer, lorsque libreoffice détecte que le pc est au moins au 10 du mois?

Si une telle formule existe ce serais vraiment super.

Merci par avance
Cordialement



7 réponses

Messages postés
2160
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
27 octobre 2020
867
bon
jour
Messages postés
5
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
5 janvier 2015

Super merci beaucoup! Je vais essayer ça :)
Messages postés
5
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
5 janvier 2015

Rebonjour,
J'ai quelques soucis, la formule ne fonctionne pas avec moi.
Comment appelle t on cette formule?
As tu un tuto?
Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 302
Bonjour,
En A4 02/01/2015
La formule ci-dessous en B4

=SI(JOUR(AUJOURDHUI())>=JOUR(A4);400;"")
Cordialement
Messages postés
5
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
5 janvier 2015

Merci beaucoup ça fonctionne :)

Par contre je me pose une autre question.
Comme je souhaite créer un modèle j'aimerais ne pas avoir à le changer tous les ans.
Peut on mettre une date sans l'année?
Messages postés
2160
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
27 octobre 2020
867
Bonjour
Une proposition de solution
Saisir la date sous la forme '10/01
sans oublier l'apostrophe avant
si la pseudo date est en A4 alors la formule serait
=SI(JOUR(AUJOURDHUI())>=CNUM(GAUCHE(A4;2));400;"")
Messages postés
5
Date d'inscription
dimanche 4 janvier 2015
Statut
Membre
Dernière intervention
5 janvier 2015

Bonjour,
Merci pour cette formule mais en fin de compte je ne vais pas l'utiliser pour ma fiche de compte, parce que dans le cas d'un jour férié ou autre ça peut fausser les résultats.
Mais j'ai quand même appris plusieurs chose intéressante que j'utilise alors merci à tous les deux.

Cordialement