Pc W8 ne démarre plus

Fermé
baxter666
Messages postés
63
Date d'inscription
lundi 16 février 2009
Statut
Membre
Dernière intervention
26 septembre 2015
- 3 janv. 2015 à 09:40
 tia - 4 mars 2018 à 11:18
Bonjour à tous,



Je suis confronté à un souci que j'ai retrouvé à plusieurs reprise sur les forums mais sans obtenir de résultats.



J'ai sous les yeux un PC portable SAMSUNG NP270 sous Windows 8.

L'ordinateur ne démarre plus, ou plutôt il démarre mais en boucle . D'abord le logo Samsung puis un message indiquant la préparation de l'ordinateur et de nouveau il s'éteins et redémarre.

J'ai retiré le DD et relancé la bécane et le message suivant apparait .



All boot options are tried. Press F4 to recover with factory image using recovery or any other keys for next boot loop iteration.

Le clavier fonctionne.

La touche F4 ne fonctionne pas, l'ordinateur reboot et recommence son message.

La touche F2 ne fonctionne pas, pas d'accés au BIOS.

La touche Fn+F7 ne fonctionne pas

La touche F8 ne fonctionne pas.

Je ne peux pas rebooter sur une clé USB Linux ou sur un dvd Windows.

Je n'ai pas de recovery original de l'ordinateur il n'a pas été fait.

J'ai retiré le DD pour accéder au bios mais rien n'y fait.



Perso je galère et ne trouve de solutions nulles part, je cherche le champion capable de régler ce genre de problème.



Merci par avance.
A voir également:

7 réponses

RED610
Messages postés
2
Date d'inscription
samedi 23 janvier 2016
Statut
Membre
Dernière intervention
14 avril 2016
29
Modifié par RED610 le 24/01/2016 à 10:08
salut,

J'ai résolu ce problème, dans mon cas j'ai un samsung NP370R5E windows 8.1

je sais pas si c'est utile tout ce que j'ai fait mais cela a fonctionné.
voici ce que j'ai fait après que le message " all boot option are tried..." soit apparu.

1. j'ai enlevé le disque dur pour le vérifier dans un boitier externe et il fonctionnait, j'en ai profité pour enlever la barrette de mémoire et la pile mémoire avant de tout remettre en place

2. au démarrage j'étais obligé d'appuyer sur F9 puis ENTRER pour pouvoir renter dans le bios au lieu de F1 normalement.

3. une fois dans le menu j'ai vu que le disque dur était détecté. Par contre dans BOOT -> ordre de démarrage il n'y avait rien du tout. J'ai alors désactivé "FAST BIOS MODE", puis j'ai désactivé également "SECURE BOOT" et dans "OS MODE SELECTION" j'ai mis "CSM AND UEFI OS". Et toujours rien dans l'ordre de démarrage. je décide alors de redémarrer comme ça.

4. F10 pour sauvegarder et redémarrer. Et la j'étais même surpris le pc a démarré normal.
42
mohamednassif
13 mars 2016 à 02:12
merciiii beaucoup red610 bravooooooooooooo tu es mielleur maitre
0
RED610
Messages postés
2
Date d'inscription
samedi 23 janvier 2016
Statut
Membre
Dernière intervention
14 avril 2016
29 > mohamednassif
14 avril 2016 à 13:29
De rien content que ça est fonctionné pour toi
0
Pour la manipulation il faut enlever le disque dur et la batterie ?
0
Top !!
0
maxinfor59
Messages postés
1
Date d'inscription
mercredi 28 décembre 2016
Statut
Membre
Dernière intervention
11 décembre 2017

11 déc. 2017 à 11:04
dit merci sa fait 04 jour qu'on ma donné et ce problème me fiché la trouille .ta solution ma aidé encore merci et bonne continuation.
0