"Hard Disk Drive BBS priorities" qui change tout seul

Fermé
Popoï_ Messages postés 171 Date d'inscription mardi 21 juin 2011 Statut Membre Dernière intervention 8 mars 2019 - 30 déc. 2014 à 14:33
Popoï_ Messages postés 171 Date d'inscription mardi 21 juin 2011 Statut Membre Dernière intervention 8 mars 2019 - 30 déc. 2014 à 17:04
Bonjour,

Pour commencer veuillez m'excusez si le topic est mal classé... j'ai eu du mal à choisir en ce qui concerne cette question donc j'ai fait au mieux ^^"

J'ai acheté récemment un MSI GT70 2PC pour être précis, avec un disque dur 1To et un emplacement mSATA en plus où j'ai mis un disque SSD 512 Go (de chez Crucial, je sais pas si c'est important donc je mets tout ^^) sur lequel j'ai installé windows 8.1 64 bits.

En fait il y a quelques jours il y a eu une mise à jour Windows avant que le pc s'éteigne et le lendemain en utilisant mon pc normalement il plante d'un coup et se rallume sans booter sur le SSD... je vais dans le bios et je vois que la propriété "Hard Disk Drive BBS priorities" a été modifiée pour avoir le disque mécanique en n°1, ce qui a aussi modifié la séquence de boot pour mettre le disque mécanique en n°1 à la place du SSD. Bon il a suffi de remodifier ce paramètre pour que tout revienne dans l'ordre... Et ce matin le pc me fait la même chose. Vu que j'ai jamais installé moi même un disque dur et installé un OS dans un pc vierge je me demandais si j'avais mal fait une manip' ou s'il y avait quelque chose à faire pour éviter que cette propriété se change toute seule ^^"

2 réponses

flo88 Messages postés 22396 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 27 septembre 2022 3 794
Modifié par flo88 le 30/12/2014 à 16:03
Salut

L'ordre de boot ne peu pas changer seul............sauf...........si on débranche "à chaud" un disque...

Et cette phrase le lendemain en utilisant mon pc normalement il plante d'un coup et se rallume sans booter sur le SSD...
me fait penser un peu à cela.

Probable que ce soit un simple problème de connectique, le câble de donnée ou d'alim du SSD est peut-être mal enfoncé.
A un moment tu le perd en marche (le plantage) et quand sa redémarre le bios ne le voyant pas, le dégage des lignes d'ordre de boot, ce qui est normal.
Cela peu venir aussi d'une faiblesse du SSD, présageant d'une panne imminente......

Quoi qu'il en soi, vu les symptômes, je ne vois que cette possibilité.
Rien à voir avec les mises à jours à mon avis.

Bonjour chez vous
1
Popoï_ Messages postés 171 Date d'inscription mardi 21 juin 2011 Statut Membre Dernière intervention 8 mars 2019 77
30 déc. 2014 à 17:04
Ok merci beaucoup :)

J'ai fait un backup du contenu de mon ssd en cas de plantage pour rien perdre... si ça recommence je rajouterai un petit quelque chose derrière le ssd pour qu'il soit bien calé (MSI m'a fourni avec les pc une sorte de cale justement pour pas que le disque bouge dans son emplacement mais même avec ça il y a peut être trop de jeu)

Je reposterai un petit quelque chose à l'occasion si j'arrive vraiment pas à résoudre mon problème...

En tout cas merci pour ta réponse rapide et claire :)
0