Problème iOS 7 - incompatibilité iPhone 3g

Résolu/Fermé
Messages postés
11
Date d'inscription
dimanche 7 septembre 2014
Statut
Membre
Dernière intervention
19 avril 2015
-
Messages postés
280
Date d'inscription
jeudi 31 décembre 2009
Statut
Membre
Dernière intervention
14 janvier 2016
-
Bonjour, j'ai récemment eu un iPhone 3g qui appartenait à quelqu'un auparavant, que j'ai fait désimlocker pour y mettre ma puce SFR. En voulant télécharger Gmail, un message d'erreur s'est affiché, en m'indiquant que je devais avoir la dernière version d'iOS 7 pour pouvoir télécharger des apps sur l'App Store. En connectant mon iPhone à mon PC et en le synchronisant à iTunes, j'ai "Rechercher des mises à jour" mais iTunes m'a dit que ma version 4.x.x d'iOS était à jour. Et en farfouillant sur plusieurs sites, je me suis rendu compte que l'iPhone 3g était un des anciens iPhone qui ne supportait que iOS 4.x.x et ses versions antérieures. Donc, comment faire pour télécharger des applications, si je n'ai pas la possibilité d'avoir iOS 7 ?

Merci d'avance :)

1 réponse

Messages postés
280
Date d'inscription
jeudi 31 décembre 2009
Statut
Membre
Dernière intervention
14 janvier 2016
196
Malheureusement, tu ne pourras plus télécharger d'applications avec ce téléphone car il est trop vieux...

--